No sound when browsing the internet [Solved/Closed]

- - Latest reply:  darav - Apr 4, 2013 at 01:46 AM
Hello all,

I really hope that you can help me because I'm going slightly mad...

(I use Google Chrome, by the way, and my laptop uses Windows Vista Ultimate Version 6.0)

I've searched for solutions to the above problem for the past few days and discovered that many, many people have this problem. I followed all the help offered. Here are things that I tried:

- Hit the shift button and Esc to open the Chrome task manager. Then select the "Plug in: Shockwave Flash" and then hit "End process." After, refresh the page and the sound should work.
- Make sure that "wavemapper" exists at....some folder somewhere (I can't remember where, but trust me, I followed all the steps and created "wavemapper."
- I have tried reinstalling both Adobe Flash Player (or whatever it's called) and also Google Chrome.

The solution that worked for me was the first one mentioned above - yes, it actually worked! But I found I had to do it all the time. NOW, however ladies and gentlemen, I am finding that even this is not working every time - the reason why I say "every time" is that oddly, it does work of an occasion and other times not - how can this be?! Sometimes my laptop surprises me and out of nowhere, sound works when I try youtubing stuff, but sadly more often than not, it doesn't. I can't understand it!!

Last night, for example, it shocked me by working, and I had a great old evening listening to music and what not. Today, however, I'm embarking on tackling the unsavoury task of tidying my room and would love some background tunes to boost morale, but I HAVE NO SOUND WHEN BROWSING THE INTERNET!! If you could help me, I would be eternally grateful. Thank you so much in advance.

Kind regards,

See more 

9 replies

Best answer
Registration date
Thursday August 19, 2010
Last seen
August 3, 2016
Thank you

There are many ways to fix this ussue using the registry. Try this one and let me know:

Copy this text into notepad (starting with Windows Registry Editor Version 5.00) and save it to your desktop using the name "missing.reg":

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

After saving the file, go to START > RUN > and type 'regedit' and then click OK
In the registry, select FILE > IMPORT and select the "missing.reg" file from your desktop
You should get a confirmation that it was imported successfully.

This is an instant fix ... your speakers should now work for web sounds, no reboot required.

Good Luck!

Say "Thank you" 8

A few words of thanks would be greatly appreciated. Add comment

CCM 4594 users have said thank you to us this month

Thanks bro you are a lifesaver was tired of searching for solutions now finally got sound back :D !!
This worked for me also. By the way, after creating the missing.reg file you can simply double click it to add the info to the registry.
Registration date
Monday March 4, 2013
Last seen
March 4, 2013
This worked for me once, but months later I started having the problem again. This time, adding the missing.reg to the registry did not work. Searching for other solutions....
Thank you! I usually don't comment on stuff like these but thanks a lot. I had the exact problem and this is the only thing that worked.
thanks mate for your help it worked######
Registration date
Sunday June 6, 2010
Last seen
December 30, 2015
Thank you
Try this 1
Click on the below link and follow the instructions
Good Luck
Thank you
I suddenly lost audio when playing any video through Internet Explorer. At the same time, all of my PC sounds, all audio files stored on my hard drive played through Window Media, iTunes, or any other device.

I contacted Roxio with whom I had recently purchased an downloaded the ne Roxio Creator Pro 2012 which had several 3rd party add-ins. I suspected this was my problem. First, they advised to try an internet-based video through another browser. I downloaded and installed Foxfire and it worked. However, I still wanted to use Internet Explorer. They suggested the followin which worked immediately.

1. Open the Internet Explorer browser
2. Select Tools
3. Select Internet Options
4. Select the Advanced tab
5. Select "Reset"
6. Close and reopen Internet Explorer
7. Try a video
8. Post your success so others can have the same success

This did not work Still no sound
Registration date
Sunday June 6, 2010
Last seen
December 30, 2015
2653 -
Try this 1
Click on the below link and follow the instructions
Good Luck
it worked!!! amazing it was too easy!!!!
Thank you
You're a rockstar!!!!!!
Thank you
omg! thank you thank you thank you a million and one times forever and ever!!!!
Thank you
thank yo sooooooooooo much! ur awesome!!!!!!!
Thank you
You are a lifesaver!!!!
Registration date
Thursday November 29, 2012
Last seen
November 29, 2012
Thank you
I had the same problem and after searching all these forums I'd had enough... I was using Google Chrome when my problem happened instantly out of the blue ,

I Unistalled flash players and all sorts ... , in the end I started using internet Explorer , where the sound worked, so I got rid of Chrome and re-installed it ..

Try un-installing then re-installing your browser, or more drastically changing it all together , worked for me , hope you have some luck with this ....
Thank you
thank you so much ^_^ im goin crazy a while ago!!! yehey :)