Outlook 2007 email randomly not sent

Solved/Closed
tuscanguy Posts 3 Registration date Thursday November 10, 2011 Status Member Last seen November 10, 2011 - Nov 10, 2011 at 10:29 AM
tuscanguy Posts 3 Registration date Thursday November 10, 2011 Status Member Last seen November 10, 2011 - Nov 10, 2011 at 02:59 PM
Hello,

the problem started a few days ago. Randomly Outlook 2007 does not send a message. Looks like it is mostly when I reply to another email. I can generally resolve it by opening a new email, copying content, subject and address into it and then send it again. Sometimes I have to repat this. It does NOT depend on the account I use (I have several), so it is NOT a question of setting up the accounts. I noticed that in all those cases where Outlook does not send the message, the line in the folder "Outgoing Mail" shows a "sent date" of "none" while when the message will be sent, it shows the creation date of the email. Looks like the missing creation date determines that the email will not be sent. Unfortunately this happens randomly so I am not able to understand why it happens.

3 replies

Anonymous User
Nov 10, 2011 at 01:31 PM
Thanks for sharing it
6
tuscanguy Posts 3 Registration date Thursday November 10, 2011 Status Member Last seen November 10, 2011 1
Nov 10, 2011 at 12:58 PM
1
tuscanguy Posts 3 Registration date Thursday November 10, 2011 Status Member Last seen November 10, 2011 1
Nov 10, 2011 at 02:59 PM
Let me try it for a while, hopefully the problem is resolved. If I don't come back it will mean that this was it.
0