How to connect Cisco router to internet modem

Solved/Closed
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
- Updated on Nov 11, 2018 at 03:54 PM
 SAM - Nov 27, 2017 at 03:46 PM
Hello, ok so ive tried everything on how to get the router working but I havent been able to so this is my last resort. I have a Cisco G Broadband Router WRT54G2 model. I get my internet through a Motorola modem that I have. When I try to connect my Windows Vista laptop to the router and then the router to the modem, I dont get interent access at all. Ive asked my teacher whos a technician to help me set the settings but the settings dont seem to work. Plz, any help would be greatly appreciated. :)



12 replies

Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 18, 2011 at 08:31 PM
Nope I still cant login even if I use admin as my username, I tried leaving the spaces blank but it still doesnt let me login. What can I do? :I
13
THANK YOU! It really works perfect
0
Anonymous User
Nov 21, 2011 at 01:09 AM
I think you are making mistake somewhere

Try this

Reset the router first. Press the reset button for a few seconds

Plug the computer to any of the router's LAN ports

do not plug the router to the modem now.

Login to the router's page at http://192.168.1.1 leave the username blank/empty and the password is admin.

Go to the MAC Address Clone tab and enable it and clone the MAC and click save settings

Go back to the setup tab and change the router's LAN IP Address to 192.168.2.1 and save the settings.

Reboot the router first before you plug it to the modem.

This should definitely work
3
THANK YOU SO MUCH!!! I been looking for around 18 hours on how to successfully connect my router to my motorola router/modem and this worked out even called tech they couldnt even figure it out!!!
0
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 19, 2011 at 01:37 PM
Well I tried to clone the PC's address but after I power cycled the router, it still doesnt connect, any more suggestions? :I
1

Didn't find the answer you are looking for?

Ask a question
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 17, 2011 at 06:42 PM
Ok well I tried to do that but I forgot my password and I cant find it anywherez so can you tell me how to reset the router to factory settings. :I
0
Anonymous User
Nov 17, 2011 at 11:25 PM
Lets try this

Power down the router and disconnect all wires from it. Wait for a minute. Power up the router, allow it to fully boot, then press and hold the reset button(backside of your router) for 30 seconds, then release the button and allow the router to reset and reboot .Wait for a minute.. Power down router. Wait one minute. Start the router again

Now try to configure as said the page
0
Anonymous User
Nov 18, 2011 at 11:29 PM
Try this

https://ccm.net/faq/6110-linksys-wrt54g-can-t-access-router-s-configurations-page
0
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 19, 2011 at 12:05 PM
Ok I tried that but when I tried to upgrade it to the newest firmware, It says that it can not get a response from the server. Is there another way? :I
0
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 19, 2011 at 12:10 PM
Well actually the last link that you posted actually did help me cause I found out that I have to put admin in the password and leave the username blank not the other way around lol, ok im gonna try the first link to see if I can do it :I
0
Anonymous User
Nov 19, 2011 at 02:23 PM
Go to http://192.168.1.1

On the top you have SETUP

Click on that

Change the Local IP Address 192.168.1.1. to 192.168.2.1


Click Save Settings

See if it works now
0
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 20, 2011 at 05:05 PM
Well I tried that and when is says settings succesfull, it also says release/renew IP and theres a button that says close but when I click on it the setup page is not longer available and I have to reset the router all over again. Plz help me :I
0
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 21, 2011 at 07:32 PM
Thank you so much, it now works, you dont know how much this means to me. Thank you so much. :)
0
Anonymous User
Nov 21, 2011 at 08:13 PM
Thanks for the feedback
0
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 21, 2011 at 08:22 PM
I love you so much, how can I ever repay you? :)
0
Douchebag
Posts
12
Registration date
Wednesday November 16, 2011
Status
Member
Last seen
February 22, 2013
15
Nov 21, 2011 at 08:23 PM
The thing that made it work was me unplugging the router from the modem, I didnt know I had to do that... :I
0
Anonymous User
Nov 21, 2011 at 08:23 PM
ha ha thanks for your kindness
0
Anonymous User
Nov 21, 2011 at 08:24 PM
We learn from mistakes :)
0