Wireless is connected, but no access [solved]

[Solved/Closed]
Report
Posts
2
Registration date
Monday August 20, 2012
Status
Member
Last seen
August 20, 2012
-
 Blocked Profile -
Hello! This problem suddenly started yesterday when I turned on my laptop computer
and I couldn't use the wireless internet. It used to work like a charm before that, and there were no changes in hardware or configuration. My laptop is an Acer Aspire 5750z-4883.

I also have Ubuntu installed on the same machine, and I can still access internet through it.

I've been trying to fix it by looking for answers all over the internet but nothing actually worked.
I've tried to switch between automatic and manual DNS, remove and readd my wireless conection, install network drivers and I've also tried to use Winsockfix, but the problem was not solved.

I'd like to have some suggestions about what to do, anything will be appreciated!
Thanks!

EDIT: Hi, I just saw AzCoronaDog's comment in another thread about some faulty McAfee update. I just had to uninstall it and it's all good now! Thanks!

1 reply


Hi,
Thanks for sharing the solution.

Take care.
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month