Enable JavaScript in Internet Explorer 8 on XP SP3

Solved/Closed
TraderChuck Posts 2 Registration date Tuesday April 30, 2013 Status Member Last seen May 1, 2013 - Apr 30, 2013 at 07:57 PM
 TraderChuck - May 3, 2013 at 02:29 PM
Hello,

I have tried the internet options settings but this hasn't stopped me from getting on a few sites messages to enable JavaScript.

My computer tells me that the command regsvr32 is not recognized.

What else can I do?

Thank you




4 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
May 1, 2013 at 01:10 AM
Hello,

Try this 1

Make sure that the JavaScript feature is enabled in your web browser.

Click on the below hyperlink "Enable JavaScript" and follow the instructions.

Enable JavaScript

Good Luck
0
TraderChuck Posts 2 Registration date Tuesday April 30, 2013 Status Member Last seen May 1, 2013
May 1, 2013 at 08:37 AM
Thanks for the response.

That is one of the first things I tried, without success.
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
May 2, 2013 at 08:37 AM
Hello,

Try this 1

1) Make sure that "Script Debugging" is also disabled.

Right-click on the "Internet Explorer" icon --> Properties --> "Internet Options"

will be opened. Click on the "Advanced" tab --> Scroll down for the "Browsing"

section --> Check the both check boxes for "Disable Script Debugging" and

click on OK. Then click on "General" tab --> Under "Browsing history", click on the

"Delete" button, select all the options and click on "Delete" button --> Click on

OK.

2) If the problem still exists then reset the "Internet Explorer" setting.

Right-click on the "Internet Explorer" icon --> Properties --> "Internet Options"

will be opened. Click on the "Advanced" tab --> Click on "Reset" button and follow

onscreen instructions.

Good Luck
0
Thanks for the response.

I already had script debugging set.

I tried putting the affected site in the trusted zone. Problem solved. Not sure why this worked but happy it did.
0