Get a "Connection was interrupted" message on some pages.

Closed
Report
Posts
1
Registration date
Friday May 24, 2013
Status
Member
Last seen
May 24, 2013
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
I use Vista IE9. I used to be able to electronically pay bills on my bank website. Now I can only look at accounts and transfer funds, but when I try to open the bill pay page, I get the following message "Connection was interrupted". But only for that page. Bank IT guys sent me to this forum. Can anyone help?

2 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Open the "Internet Explorer" --> Click on "Tools" --> Internet Options -->

"Internet Options" will be opened --> Click on "Advanced" tab --> Under settings,

scroll down for the "Security" option. Under "Security", make sure that "SSL" and

"TSL" options check boxes are checked (Tick Mark), if its not selected then

check those check boxes and click on OK.

Also clear your browsing history. When the internet explorer is opened,

hold the Ctrl & Shift buttons and press the "Delete" key.

When "Delete Browsing History" appears, select all the options and click on

"Delete" button. Close the browser and open it.

Good Luck
Tried what you suggested. Checked all of the boxes: SSL 2.0, 3.0 and TLS 1.0, 1.1, 1.3. Deleted browsing history. Problem still remains. BTW I said I was using Vista. I am using Windows 7. Don't know if this matters but I thought I should mention it.
I also logged on with my Google Chrom browser and got the following message when trying to access my bill pay page after loggin on to the bank website successfully:
SSL connection error
Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.
Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.
I used my daughters computer to log on and was able to use the bill pay feature. So it must be some setting on my computer.
Any other suggestions will be appreciated.
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
1) Make sure that your date and time are correct.
2) Open "Google Chrome" browser --> In the address bar, type chrome://settings/ and press Enter --> When the "Settings" page appears, scroll down and click on "Show advanced settings" --> Scroll down for the option "HTTPS/SSL" --> Check the check box (select) "Check for server certificate revocation", close the browser and open it.
Let me know if you are able to open the site in google chrome.
Good Luck
Nope. That didn't work either. Got the following error message:

Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

Any more suggestions?
Bill
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Open the "Internet Explorer" --> Click on "Tools" --> Internet Options --> "Internet Options" will be opened --> Click on "Advanced" tab --> Under settings, make sure that "SSL" and
"TSL" options check boxes are checked (Tick Mark) and also select the option "Check for server certificate revocation" --> Click on OK. Click on "General" tab --> Under "Browsing history", click on "Delete" button --> Select all the options and click on "Delete" button.
If the problem still exists then after getting the error message, click on "More Information" and let me know what it says in it.
Good Luck