External hard drive not showing my folders or files

Closed
Chuaz Posts 1 Registration date Monday December 23, 2013 Status Member Last seen December 23, 2013 - Dec 23, 2013 at 09:43 PM
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Jan 7, 2014 at 01:31 PM
Hello,
I have a 2TB Hitachi XL2000 external drive that I've had trouble disconnecting via "Safely Remove Hardware" in the past. Several days ago I simply unplugged the USB to use the port for something. Pretty sure that caused the problem. When I reconnected it, it came on but did not Autoplay. When I checked the drive in My Computer, it was not named the usual "Hitachi" but simply "E:". When I opened it, it was blank. But when I right-clicked properties, it showed that it still had 268GB of used space.

Per advice I read in old threads here, under Folder Options I made sure "show hidden files" was selected, but nothing.

I tried unplugging it and reinserting it.

I tried restarting the computer.

I tried plugging it into a different computer. It shows up, but my files are still absent.

In Command Prompt I tried "attrib -h -r -s /s /d e:\*.*" but it said "Unable to change attribute - E:\'Çs".

In Command Prompt I tried "dir" but it said the drive "has no label" and "System Volume Information the parameter is incorrect".

In Command Prompt I tried "chkdsk" and it said:

"file system is FAT32.
Volume Serial Number is 1AFC-2847
Windows is verifying files and folders...
Windows found errors on the disk, but will not fix them
because disk checking was run without the /F (fix) parameter.
\'Çs first allocation unit is not valid. The entry will be truncated."

I plugged a different external drive in, which automatically now occupied the E slot, and plugged the compromised drive in, which now occupied the F slot, but still nothing.

I tried running "Find and Mount" software. The intelligent scan returned a single FAT32 table, and when I mounted it I saw the same thing I could already see, which was a file named 'Çs and a folder named "System Volume Information", but none of my folders or files. I then tried the deep scan, let it run overnight, and when I checked the next morning it had found two small additional FAT 16 tables, each with two recoverable jpegs.

I tried running Recuva, and it returned about 600 jpegs, all renamed and with no folder or subfolder structure. It also wanted me to manually put a check mark beside each jpeg I wanted it to recover. I still had tens of thousands of files that weren't found.

I don't remember for sure, but it was either Find and Mount or Recuva told me it failed due to running out of memory.

I read several posts from people saying they ran Error Check from Windows and it restored their drive to how it was before, so I ran this with "automatically fix file systems" enabled. After ten minutes it said "disk check complete" but my drive was still blank!

In Command Prompt I checked "dir" and "chkdsk" again, and I no longer get error messages.

In Command Prompt I tried "attrib -h -r -s /s /d e:\*.*" again, changing "e" to "f" (because it now occupies the F slot). I looked at my drive, and now there is a folder called "FOUND.000" that is 14.6 GB in size with a bunch of files ending in .CHK in it. I copied a few to my C drive and renamed them .jpg and they open as jpegs. But even if I gave up on having original file names and folder structure, that's still only a small portion of my files.

Help! I feel like I'm adrift at sea without a paddle and my raft has a leak. :(

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Jan 7, 2014 at 01:31 PM
It is highly possible that the hard drive has failed. In some cases you can remove the drive from the case an replace it with a new drive.

Good Luck
0