Ps3 diconnects from internet after 5 minutes of being on it.

Closed
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014 - Aug 18, 2014 at 10:06 PM
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014 - Oct 30, 2014 at 07:08 PM
So, after a year of living with my dad, i visit my mom on summer break, and FINALLY get my ps3 back. I was soo excited to have it back, until I tried to play on it. Every time I tried to connect to the internet it would say key information exchange timed out. I know I entered the password right. When I got back to my dads we took the back off and blew out all of the dust that was in it. We turn it on (hoping and praying it works). I get on to the internet, and once again I got way too excited. I get on COD: Black Ops 2, and it says signed out of PSN. I have looked all over the internet trying to find a way to fix this. I have tried using custom, instead of easy to use the wifi. Like I said, it goes on internet for less than 5 mins, then shuts off still. Please help me, i'm am desperate for answers
Related:

11 replies

Blocked Profile
Aug 19, 2014 at 02:54 PM
Ok, the first thing to look at is the setting of the WIFI router itself. If you are attempting to connect on 802.11N that is the problem. Set up your router for both G and N. The PS3 only has a G rated network device.

This is what is happening: The PS3 sees the N network, as the N network uses the same channel as the G, but only for recieve. So it thinks it is connected, but never gets any info back from the router so it turns it back off.

Try that!
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Aug 19, 2014 at 04:13 PM
Which setting would I go to in the router settings. Note: I am using a modem/router. Its a 2 in 1.
0
Blocked Profile
Aug 20, 2014 at 07:28 AM
It is going to be administered in the Bandwidth type, or connection type. It is not a channel.
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Aug 20, 2014 at 11:20 AM
I dont understand.
0
Blocked Profile
Aug 20, 2014 at 12:06 PM
Stand By. I will locate the setting on my router and see what they call it.
0

Didn't find the answer you are looking for?

Ask a question
Blocked Profile
Aug 20, 2014 at 12:14 PM


I HOPE this helps.
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Aug 21, 2014 at 02:10 AM
Exactly how would you look at the settings of the router? Do you use the gateway address in the search bar? thats how I got to my settings. Btw, i have xfinity.
0
Blocked Profile
Aug 21, 2014 at 10:53 AM
Yes, that is how you do it. Open a browser and put the gateway address in it. If you cannot access it, contact COMCAST tech support and let them know you cannot gain access to your modem. I am certain they will not troubleshoot the wireless settings, but you can always ask to verify that you are broadcasting in G and N.

If you type ipconfig /all from CMD prompt, you will get the gateway address. The default settings should be untouched and on the bottom or back of the router (logins and passwords).

Let us know.
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Oct 26, 2014 at 09:43 PM
Okay, so I got to it and it gives me 2 options. 1: 802 g/n. 2: 802.11 b/g/n. Which one do i choose? I see yours has b, g, and n highlighted.
0
Blocked Profile
Oct 27, 2014 at 09:32 AM
Do the B/G/N option. That covers all transport protocols.
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Oct 27, 2014 at 09:19 PM
Okay, I will see if this works.
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Oct 27, 2014 at 09:25 PM
Well, it worked for like a minute longer than usual.
0
Blocked Profile
Oct 28, 2014 at 08:50 AM
OK, Now see if it maybe the channel. Switch to a different channel. You may have other wireless devices using the same "channel" as the router. Give that a try, without changing any other settings. You will find it around the same location as the bands.
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Oct 29, 2014 at 08:16 PM
Is there a specific channel I should put it too?
0
Blocked Profile
Oct 30, 2014 at 10:32 AM
NO it is a trial and error type thing. You may have neighbors that have another wirelss device on some other channel. You just have to try one at a time until it starts working.
0
Cheeto625 Posts 9 Registration date Monday August 18, 2014 Status Member Last seen October 30, 2014
Oct 30, 2014 at 07:08 PM
Okay, I see
0