Internet connected but won't load pages [Solved/Closed]

amyword213 2 Posts Sunday September 21, 2014Registration date September 22, 2014 Last seen - Sep 21, 2014 at 01:20 PM - Latest reply: Ambucias 55102 Posts Monday February 1, 2010Registration dateModeratorStatus September 24, 2018 Last seen
- Sep 22, 2014 at 04:39 PM
Laptop with windows 7 my fiancé did have a virus which he used the malwarebytes and had got rid of the virus. It still will not load any pages at all. Before the browser wouldn't even pull up but since the malwarebytes it does. However it just won't load any pages.
See more 

3 replies

Ambucias 55102 Posts Monday February 1, 2010Registration dateModeratorStatus September 24, 2018 Last seen - Sep 21, 2014 at 04:18 PM
0
Thank you
To help you and prescribe the remedy, I must make a diagnostic and to do so, I require a log.

1. Open this link and download ZHPDiag2 :

http://telechargement.zebulon.fr/telecharger-zhpdiag.html

(Don't be alarmed is the site is in French, it sometimes happens, the tool will take your system language and allow the download if you get a warning message.)

2. Save the file on your Desktop.

3. Double click on ZHPDiag.exe and follow the installation instructions.

(For Vista and Win 7 users, click right to ensure you execute with admin right)

The tool creates three icons ZHPDiag, MRB, and ZHPFix (If necessary,we will use ZHPFix after log analysis).

4. Double click on the short cut ZHPDiag on your Destktop.

5. If you need to change the language, click on the little house, (bottom right) and change to English

6. Click on Full.

Wait for the tool to finished (maybe a long time)

7. Close ZHPDiag.

8. To transmit the report, click on this link :

http://www.speedyshare.com/

9. Search the directory where you installed ZHPDiag (usually C:\desktop\zhpdiag.txt).
amyword213 2 Posts Sunday September 21, 2014Registration date September 22, 2014 Last seen - Sep 22, 2014 at 11:03 AM
0
Thank you
Yesterday I went on the malwarebytes website and they had a step by step to remove the virus. My fiancé was the one who tried it first (without the information) and he thought it was gone. It is now all removed and working perfectly! Thanks so much for answering my question!

FYI: it was istart123 that was installed in the laptop.
Ambucias 55102 Posts Monday February 1, 2010Registration dateModeratorStatus September 24, 2018 Last seen - Sep 22, 2014 at 04:39 PM
You are most welcome. Come back anytime.