Not Booting

Closed
Jmmy - May 12, 2016 at 04:19 PM
 Jmmy - May 14, 2016 at 10:41 AM
So I just recieved new RAM because i thought that two weeks ago when my PC wouldn't boot, the RAM was broken or disfunctional. I threw the new RAM in and it still isn't working, so i don't know why it isn't working. I look for hours trying to figure it out and nothing. So i was hoping that one of you will be able to help.

Thank you.

3 replies

Blocked Profile
May 12, 2016 at 04:27 PM
OK, hang in there. Start by taking out ALL the Ram. Boot it up.....Did th e PC beep?

If it didn't then the MOtherboard is bad! If it does beep, insert once stick of ram and boot again! Try each one by itself, until it boots. Did you verify the RAM you got is compatible with your chipset/motherboard?
0
Everything should be in check. I even took my cmos battery out and put it back in.
0
Blocked Profile
May 13, 2016 at 02:34 PM
So it beeps? If you take out the cmos, make certain you restore defaults on the BIOS.
0
My friend is going to give me a really crappy gpu to test if its that or if its my processor. I don't have an integrated graphics port on my mob so i wouldn't be able to test it out that way.
0
Blocked Profile
May 13, 2016 at 05:01 PM
Doe sit beep or not when the ram is out?
0
yes it beeps
0
Blocked Profile
May 13, 2016 at 07:01 PM
Did it boot with only one stick?
0
Didn't run with one stick. I also tested if it was my processor, still generated heat without the heat sink for one sec. So the only thing I can think of is that it would be my gpu.
0