One certain site will not load! Help! [Solved/Closed]

Report
-
 FazlurRahman -
Hello,

I have a website that I am trying to access that keeps coming up "Internet Explorer cannot display the webpage".
The link was working fine till last week but I have not been able to get it to come up since last weekend. It is a members only site and password protected, but I can't even get the page where I can enter the id and password.

I also tried to access the page on Firefox but had the same no luck results.

Every other webpage I have tried to access works fine except this one. I know it is a working page because I have had other people trying it from different locations and devices and it shows the webpage.

I spent about 2 hours with an online tech the other evening. He was entering all kinds of codes but we couldn't get anything to get the page to load.

Can you help me?
System Configuration: Windows XP Internet Explorer 7.0
Related:

27 replies

I also have this problem... for me, it appears anything hosted by Yahoo that requires logging in - this includes yahoo mail, groups, Delicious, Twitter, etc (these are apparently yahoo owned! I never knew..)

When I try to log in with Chrome, I get Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error. Firefox and IE just fail to load and give me a blank page.

It works fine on my fiance's computer, which is on the same router, right next to mine.

I have tried clearing my internet cache, winsock fix, new mac address in router page, resetting router, etc... still no.
I have seen this on some of our webpages. Holding the Crtl key down and reloading the page has solved the problem. I'm assuming it is a cache issue in the browser, but don't know how to resolve it.
Listen yeah if u go to www.enhancedaim.com and buy Css Hack its 50 quid it will give u the hack plus a Big FISH good deal eh? GO FOR IT OR JUST Give UP IN LIFE kk GL HF 2thx now boy :/
i have done an intranet that has dropdown menus,but the dropdowns can't appear to other computers,what can be the problem? please help
I was unable to access one site on both my laptop and PC today although other people could access the site from different locations. My issue was resolved by unplugging the router and plugging it back in...this was after all sorts of troubleshooting..go figure! Hope that helps someone.
shutdown

startup computer

after the bios keep pressing f8 and start in safe mode

(if the xp logo come ups just shut down and it should ask you to start in safe mode automatically)

once in safe mode you need to checka few things

open internet explorer. tools->options->connections->lan settings and un tick all the boxes

run regedit

go to HKEY_CURRENT_USER -> software -> microsoft -> windows -> current version -> run

Delete anything in there, it's usually just crap especially anything that starts with "rundll.exe" or is just a bunch of letters "mstejdjwp.exe"

go to HKEY_LOCAL_MACHINE -> software -> microsoft -> windows -> current version -> run

only delete the stuff that looks suss.

go to C:\documents and settings\%username%\Local Settings\Application Data\ and look in there for those weird file names delete them.

go to c:\windows\system32\drivers\etc

there should be a file in there called hosts. if it has anymore than this delete it:
# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

if it has pretty much that then you're fin
I had the same issue. A simple solution is to find the reset button on the router and depress it and reset. That should do it if nothing else worked.