Connected But No internet [Solved/Closed]

Ryan M - May 20, 2017 at 01:52 AM - Latest reply:  Ryan M
- May 26, 2017 at 09:54 AM
Hello,

So I had my PC hooked up onto modem directly
So it's connected but my PC.doesnt have internet. I tried opening pages or internet apps to no avail.

Other computers were just fine when connected.
It's just this.one.pc that won't detected.the internet it's connected to.



See more 

4 replies

Best answer
Ambucias 53323 Posts Monday February 1, 2010Registration dateModeratorStatus July 22, 2018 Last seen - May 20, 2017 at 04:43 AM
1
Thank you
click on Start --> In search box, type cmd --> Then "CMD" will be displayed in the search --> Now right-click on "CMD" ---> Select "Run as administrator".
Now enter this command

netsh int ip reset resetlog.txt


Press "Enter".


Now enter these commands :

netsh winsock reset catalog

--> Press Enter

netsh int ip reset reset.log hit

--> Press Enter.

Reboot your computer"

Thank you, Ambucias 1

Something to say? Add comment

CCM has helped 1669 users this month

Thanks alot man!!
Best answer
kirti515 5 Posts Friday May 19, 2017Registration date May 31, 2017 Last seen - Updated by kirti515 on 20/05/17 at 05:13 AM
1
Thank you
Follow these basic steps.

Restart the Modem than after 20 sec restart the router. (don’t be confuse when we say restart we just have to unplug the power and wait for 10 seconds and plug it back.)

Sometimes its your blocks the internet connection.
Make sure time and Date is correct on the computer.

Go to the device manager and update you LAN and wireless Adaptor.
If all this did not help try out these options and steps too –

Restart your devices.

1 Unplug the power cable from your modem and from your router.

2 Wait for 30 seconds.

3 Plug the power cable back to your modem first, and then into your router.

4 Wait for the router and modem lights to light up, and then try to connect to
the Internet. then restart your computer.

Thank you, kirti515 1

Something to say? Add comment

CCM has helped 1669 users this month

Thanks for the reply man!! my LAN adaptor was broken... had to replace it