Connected to the internet but can't browse [Solved/Closed]

Btownhero - May 19, 2010 at 01:31 AM - Latest reply:  mavado
- Dec 1, 2017 at 03:54 AM
Hello, I was just surfing on firefox one day and decided that I wanted to try out google chrome on my computer. I tried to download it directly from the source at google, but download of the installer would not finish. I then tried the setup that installs it over the Internet, but the installer would not proceed. It recommended that I change the settings on my firewall, which I did. After doing that no browser, whether it be firefox, safari, ie, or anything else, is allowing me to browse the internet, they just keep telling me that eithr the session has timed out or they could not connect to the server. I have everything that is checkable, I have run virus/spyware/malware scans, I've done the resetting of the Internet explorer options, I've also run the Norton remover. None of these things has worked. I also tried to run a system restore on my computer, but an "unidentifiable error" keeps it from working no matter which restore point I choose. I know it's not the network because one of the computers in the house is hooked up to the dsl modem while another one is connected to the wireless router, neither of which are working with my laptop. I really need some help to resolve this.


See more 

23 replies

allen007 3 Posts Monday September 10, 2012Registration date September 10, 2012 Last seen - Sep 10, 2012 at 11:53 AM
+65
Helpful
12
Follow these steps incase your Internet connection is connected but you cant browse using any of the browsers.
You might be able to play games online like CS 1.6,DOTA or HORN but JUST cant access any website.

METHOD 1:
>> Resolve your DNS settings to that of Google's

1. Go to LAN settings
Control panel > Network and Inernet > Change adapter settings > Right click on local area connections > Properties > Click on IPv4 > Properties >
Use following DNS server address > Preferred DNS : 8.8.8.8 Alternate DNS: 8.8.4.4.
Check validate settings upon exit.
If it still doesnt work then repeat the above steps but uncheck validate settings.

METHOD 2:
>> WINSOCK reset

1.Go to run and type 'cmd' (Run as administrator)
Type "netsh int ip reset resetlog.txt" and press enter
Type "netsh winsock reset" and press enter
Reboot

METHOD 3:
>>DNS Flush

1.Go to run and type 'cmd' (Run as administrator)
Type "ipconfig /flushdns" and press enter
Reboot

If none of the above methods work then do a boot time scan using your antivirus cos it might be a virus attack thats causing the problem.
Thanks for this information. I was at a loss for what could be causing such odd behavior. This solved the problem!
Thanks! Method 3 worked
3rd method work thank you
worked like a charm thanks alot
+38
Helpful
6
let us say the network adapter is working fine especially if it's for wireless adapter or NIC.
i think you need to check you IP going to start>run>cmd a black screen will appear. type ipconfig/all and check the IP if there is an ip for as long as it's not 0.0.0.0 or 169.x.x.x your good to go. you can also try to check if the network adapter is working by pinging it in the black screen type ping 127.0.0.1. Also try to check Browser settings on IE go to [IE7 or lower] [for IE8 a gear icon at the upper right hand side]Tool>internet options> Connections tab>Lan settings button> uncheck everyting and there should be no proxies. I assume you have the TCP/IP settings set to obtain automatically an IP adress to your ISP right? Try to also reset the IE settings under Advanced tab in internet options, hope it will help. Otherwise for deep and major technical troubleshooting you might need to got to start>run type services.msc [let me know if its helping or not] then I might do a little research for it.
Thanks worked for me as well.
magreth 1 Posts Tuesday November 27, 2012Registration date November 27, 2012 Last seen - Nov 27, 2012 at 02:59 AM
it definitely works!!!!!!!!!
thanks very much sir
Dude your a genius
ultraz_1908 34 Posts Saturday February 7, 2009Registration date June 4, 2011 Last seen - May 19, 2010 at 07:33 PM
+4
Helpful
2
Try to change your DNS on TCP/IP setting...change to...
Preferred DNS server 156.154.070.1
Alternate DNS server 156.154.071.1
or you can find from Open DNS
Ensure that under: Internet options, Connections, Lan Settings.

Ensure the Proxy Server tick box is unticked.

What happens here is that if the box is ticked all internet access is re-directed through the proxy and on a home network this is not neeeded.
Try to change your DNS on TCP/IP setting...change to...
Preferred DNS server 156.154.070.1
Alternate DNS server 156.154.071.1

it worked!! thank you!!