Ask a question Report

Restore to factory setting with a gateway [Solved/Closed]

T - Latest answer on Jan 8, 2014 07:43PM
Hello,
have a gateway computer thats filled with spyware. no pop up killer gets rid of it. cant restore using the system restore cause it doesnt work. I cant remember how to factory restore our Gateway computer. Any one know how to???
Read more 
Answer
+713
moins plus
The way to restore Gateways is to hold down the ALT Key and repeatedly hitting f10 then it should bring you to a boot sequence screen then choose the HDD and then hold down ALT and repeatedly hit f10 again that should promt the restore feature for gateway. If that doesnt work the only way to do it is to boot into windows and run the eRecovery program.

Happy Parents- Dec 25, 2013 12:45PM
Thank you we tried many different ways and they didn't work at all. Yours got us to the screens we needed. Thank you again
ME- Dec 30, 2013 05:35PM
This is not working for me!! After the alt f10, here is what I get:

Edit Boot Options
Path: \windows\systems32\winload.exe

Partition: 2
Hard Disk: 1cfd0561

[ /NOEXECUTE=OPTIN]

Any ideas?
ME- Dec 30, 2013 05:41PM
Uh, at the bottom are two options:
ENTER=submit ESC=Cancel
dmpetty 1Posts Monday January 6, 2014Registration date January 6, 2014 Last seen - Jan 6, 2014 12:16AM
I'm getting the exact same screen after Alt F10. Any ideas? Anyone? Bueller?? ;)

Seriously, grateful for any help.
onward- Jan 8, 2014 07:43PM
success
Answer
+77
moins plus
Will somebody give an answer and stop saying""are you sure you want to go about this?" the guy asks a question and ppl just give useless info.

Answer
+65
moins plus
Had samee problem for a customer, restore partiton.... For a desktop manufactures in the last 3 years, I went to repair options under the F8 advanced boot options screen... as soon as the computer powers on, keep hittig the F8 key, then select repair, then if you to want wipe everything and start over chose the very LAST option, restore manager.

I hope this helps

vista inspiron 1520- Oct 18, 2009 12:08PM
Hello, your post on how to restore factory settings kind of helped me, but i cannot find where it says "Repair"
It says:
Advanced Boot Options
Choose advanced options for: Microsoft windows vista
(Use the arrow keys to highlight your choice.)
Safe Mode
Safe Mode with networking
Safe mode with command prompt

Enable Boot Logging
Enable low-resolution video (640x480)
Last known good configuration (advanced)
Directory services Restore Mode
Debugging Mode
Disable automatic restard on system failure.
disable driver signature enforcment

start windows normally

Enter=choose Esc=cancel

please email me how to do it at sam.soucie@hotmail.com
kerron- Oct 20, 2009 03:42PM
aye,sorry for the late reply,my internet was down for a while
try holding down the alt key and hit f10 a couple of times on the post(before the windows logo appears).
if you end up in a screen where you get the option to restore to an earlier date try that,if the computer was reformatted and there is no recovery partition,then you wont get to the factory default,let me know if it works.
Answer
+42
moins plus
i had to restore my Gateway desktop to factory settings and searched everywhere. Last option, contact Gateway. I went on their site and found the owner's manual for my series and it told me how to do it. i am not sure if this will work for everyone but it's worth a shot:

Go to:

Start
Gateway
Gateway Restoration Management.


follow the steps and it should work for you. Hope this helps.


Toni M.

Answer
+41
moins plus
try alt+F10 during post,this should give you the restore menu,hope it helps.

Answer
+32
moins plus
Hurray! Shouts out to Frys Guy!!!!! I got my Gateway back running after using his Alt-F10 tip. A lot of useless searching (much of it a Gateway) and finally came up with that useful tip. My compurter started to reset in the middle of the boot processs. I had tried a lot of different things; F8 and Repair your computer, Repair Startup problems, downloaded a Rocovery CD, etc., and nothing seemed to work until this method.

This tip was not in my Gateway starter guide. What they had written for getting the Recovery Manager was not correct.

After the initial boot screen (with "<F10> for boot menu" at the bottem) disappeared I pressed Alt-F10 and after a minute got a "Gateway Recovery Management" screen with a "Restore from factory default" option. This loaded the system partition (C:) from the recovery partition (hidden). It does wipe every thing out on the C: drive to be like it was when new. (Just to be safe I had made Ghost images of the all hard drive partitions before hand so I could restore them to their sickly state if needed.) Fortunately I had created an extra partition on the hard drive when I first got the machine and put all my work on the non-OS partition (D: drive), and none of that partition was affected during the restore operation. Of course I had to re-install my applications on C:, but everything is running right again.

Now I'm going to make those recovery DVDs in case the recovery partition gets damaged.

Answer
+12
moins plus
Try F8(hold it down)

Answer
+11
moins plus
Trying to restore a gateway laptop MX6931 where I have nuked the hard drive. None of the suggested key sequences above starts the boot from CD.

This thing comes up, runs through the little DOS info, then if I have the gateway xp system cd in, it goes to a blank screen with a blinking cursor at the top. If I dont have the CD in, it runs through the few DOS lines and stops with a blinking cursor on the same screen. It doesnt even go to a C: prompt.

Any ideas of how to get it to use the system CD to boot up?

Answer
+10
moins plus
been trying to factory reset my comp for a day and a half now. the only problem i had was looking at the info thought i had a dell but once i found out that i had a gateway(plaese forgive my stupidity) i had it reseting within a couple of minutes thanks to Frys Guy help figured i post a thx to you buddy i seriously feel ignorant i even called dell without realizeing i had a gateway.

Answer
+8
moins plus
read this link, it'll help you quite a bit! If you cannot get connected, just turn your pc on and keep pressing F10 until the system recovery option appears....


http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=bph07145

Sam- Jan 14, 2009 12:10AM
I clicked the link and it took me to "directions" for how to restore an HP or Compaq computer, but I'm needing to know how to restore a gateway to it's factory settings. I pressed F11, and went through the "System Recovery" and it didn't work.
Answer
+8
moins plus
all this happened to me too. i called gateway tech [had to buy time as my warranty is out]...they could get me to boot up but all the other problems were still there. i took laptop to tech guy who said a eorm was wrecking havoc on my system and he recommended a fresh install of vista using ultimate vs business [my orig.]...needless to say i backed up all my docs and pics to my flash drive first. his install didn't take and so he said the hard drive or the motherboard was down and told me to take it to a laptop specialist.
after 3 days of researching, i decided what the heck, i'll try my own fresh install w/ the os disc gateway sent me...worked like a charm. 80 updates and reinstall of virus protection but hey, it works! fast, brilliant color, smooth scrolling from the touchpad...:-) btw-recovery d is nearly full...must be the intel hard drive.

Answer
+1
moins plus
Hello,
I have a Gateway laptop/ notebook and am trying to restore it to it's factory settings.
I did the "System Recovery" by restarting my computer, and pressing F11... I put in the three restore dics that I had made when it directed me to do so, but before it would go to the final step "Finalizing Restore" a window/ box popped up saying that the system restore is incomplete and that I needed to insert CD #1. Once I did so, and put in CD #1 again... It started the Filing copying over, had me go through removing and re- inserting the three disc again, and once again told me to insert disc one after the files were 100% complete with being copied.

I'm not sure if that made sense... I'm not completely sure what I'm talking about or how to explain my "problem," but I hope that someone could help.
Thanks so much,
Sam.

sydney- Mar 8, 2009 03:09PM
Sam, I am having the same problem with my Gateway MX6448 laptop. I finally created my restore CDs (four of them), and I want to start fresh with my laptop (hoping that will fix the fan that stops working after 5 seconds causing the laptop to overheat and blue screen or shut down, and the touch pad doesn't work anymore either). After 10 attempts, I too keep getting "System Restore environment is incomplete." After exhaustive searching, I have learned that it is attempting to add some updated files that were added to the CDs to the restore partition on the hard drive that has the original software setup used to restore. But I don't want to restore using the hard drive, I want to restore from the CDs. Gateway System Restore will not give me the option of restoring from CD's; it goes directly to the hard disk preparation program to update the restore partition. If I restart the laptop with the first restore CD in the disk drive, it still goes into the disk preparation program to update the hard drive restore partition. Also, when I do either of the F11 or R during boot up, it still takes me to the disk preparation program although the R control is supposed to be for accessing a destructive restore bypassing the hard drive partition altogether. Very frustrating. I may try buying a new hard drive and see what happens since it won't have a restart partition to update. My extended warranty ran out three months ago. I wonder if this has anything to do with the Windows XP Service Pack 3 update? I tried to restore to an earlier restore point prior to SP3 install, but I don't see restore points older than three months. I don't know how to undo the update to SP3. If I can find out how to get back to SP2 that may let Restore work properly, that that is a guess. Too bad I don't have a restore point from the day I bought the laptop. The restore partition is controlled by PC Angel; double click on the D drive. I can't get past the PC Angel screen to see what is on the partition.
Sydneybird- Mar 13, 2009 04:53PM
Sydney here again... I installed a new hard drive and put in CD 1 of my four recovery discs. Then CD's 2-4 as instructed. I received the same error after CD 4 as before, that the "System Restore Environment is Incomplete. Please insert CD 1 now". I'm ready to never buy a Gateway again.
Southernlady- May 17, 2009 10:22AM
Which Gateway do you have? I only have one disk for retoration... and when I did that last time, some programs won't completely install. It's very frustrating. Good thing I have an extended warranty on the thing.
I thought the restoration disk would repair it back to factory settings, but apparantly it didn't.
Brandi- Oct 22, 2012 01:16PM
Have you tried restarting your computer hold ALT +F8 then click repair computer once you do that it gives you opportunity to erase and start over or partially delete worked great for my gateway
This document entitled « restore to factory setting with a gateway » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.