Report

Fn Key not working properly. [Solved/Closed]

Ask a question Ana - Last answered on Jul 5, 2013 at 12:55 AM
Hello, so I have this problem, I own an Acer Aspire One, and yesterday my Fn key stopped working when I try to increase or decrease the volume (Fn+Up Arrow / Fn+Down Arrow) but it still works when I adjust the brightness (Fn+ Righ or Left Arrow). Any solutions? All of the programation is going nuts, before I could for example change a song in windows media player by using two fingers over the touchpad, and now I can't. Help, please?
See more 
Helpful
+85
moins plus
Really sorry,i should have explained you properly.

Go to start and type msconfig

Now select '' normal startup and reboot''

Does it work now? If no then

Do you have something called ACER LAUNCH MANAGER ?

This is needed for your function keys to work properly.

Download this

http://global-download.acer.com/...


Extract run the setup file,Install and reboot,does your function key work now?

If not download this

http://global-download.acer.com/...


Open the extracted folders until you can see the setup.exe file.
Right click on the setup.exe file a choose properties.
Under Properties choose Compatibility tab

Now you can see an option '' run this program in compatibility mode

Check mark it and select windows vista service pack 2

Click ok and run the setup file and restart.Let us know if it works
Mattz Lopez- Feb 15, 2013 at 12:42 AM
still not working the brightness when fn + right arrow fn + left arrow :( what should I doo :/
Mattz Lopez- Feb 15, 2013 at 12:42 AM
and the wifi button still not working :/
Rama- Feb 16, 2013 at 12:02 PM
Wow, it's works. Thanks man.
amin- May 8, 2013 at 02:07 AM
Yes,it's works.Thanks a lot dude.
Ellie- Jul 5, 2013 at 12:55 AM
Worked for me - thanks, you're a legend!
Helpful
+21
moins plus
guys I have a problem , after I reformated my windows 7 home premium 64 bit , I can't connect to wifi. it saids that I dont have a network adapter? what should I do. and my FN keys not working my volume up and down is working but my brightness is not. I have ACER laptop. what should I do? please help me >.< Thanks :D
Helpful
+8
moins plus
I had the same problem with the Acer One Aspire, Could brighten the screen but Fn wouldn't work on the volume...So, this is what fixed mine, I hit Fn+7 and WahLah it fixed it instantly..Couldn't believe it was that simple..It worked on mine anyway....Hope this may help someone. 8)
Helpful
+3
moins plus
Hello, I have the same problem.. Except my computer is asus instead..
Can someone help me with that?
Helpful
+3
moins plus
@ckb

You did not provide the model

Anyway ,search for ATK drivers for your model.Reinstall it and restart
lan- Nov 20, 2011 at 10:04 AM
yup,thats the way. download atk from asus member page, uninstal your atk,then instal the newly donloaded atk..that should fix the problem :)
Helpful
+1
moins plus
Try to check for

QtZgAcer entry in msconfig

Is this checked? If not check it and restart your PC

If that doesnt work reinstall your hotkey drivers for acer website
Ana- Oct 8, 2011 at 10:01 PM
I actually had to google msconfig lol I know nothing about programation and stuff. Ok, so there is no QtZgAcer entry in msconfig, and everything seems to be checked anyway. And I don't seem to find any "hotkey driver" for my acer. Thanks anyway.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!