Ask a question Report

Can't connect to internet [Solved/Closed]

Julie - Latest answer on Dec 11, 2012 10:07AM
I need help!!! I have my modem and router connected -- wireless -- for each of my 2 laptops. Both reflect "Excellent" strength in connections, however when I click on internet explorer....it states that I can't get on. It's driving me crazy!!!! Any ideas??
Read more 
Answer
+177
moins plus
For those using Microsoft windows XP service pack2, follow the steps below
Click on start menu>RUN and type
ncpa.cpl 
click ok
Right click the appropriate connection and click repair.

step2:repair winsock
Click start menu >RUN, type netsh winsock reset and then click ok
Command prompt flashes,restart your computer.

albert- Feb 25, 2009 09:34AM
Dude i owe you big time

thanx whoever you are, your tip just save me


way to go

albert
LMT- Jan 4, 2010 05:46PM
THANK YOU!!!
I have been searching for hours trying to fix this and I did just what you said and it worked...wonderful!!!!
ade- Feb 1, 2010 07:28AM
Dear jas,

i have been trying to solve this problem for 2 hours.

tahnks god i found your solution
"Click start menu >RUN, type netsh winsock reset and then click ok
Command prompt flashes,restart your computer."

i wonder why the hell they do not wrtie it on microsoft site ??
damn for 2 hours i have been searching the net!!

thank you so much again jas..
Wee jocky 1Posts Tuesday May 4, 2010Registration date May 4, 2010 Last seen - May 4, 2010 12:27PM
I have the same problem, unable to connect to Internet via Ethernet cable, this solution indicates its for windows XP service pack2. Is the same possible solution for Windows XP service pack 3? As I've tried all sorts to get my internet connection back with no resolvement

Also can you tell me if the Ethernet port card by itself or is it connected to another card as part of it
Hal- Dec 11, 2012 10:07AM
The (netsh winsock reset) worked fantastically. Thank you.
Answer
+52
moins plus
You could try this:

Click Start,
Click Control Panel,
Double Click Network Connections,
Right click your wireless connection, then click properties,

In the box that says "This connection uses the following items:", click Internet Protocol (TCP/IP), then click the properties button.

Make sure "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected.

OK your way out of all the boxes and hopefully all will be good after that.

musclebob buffpants- Dec 26, 2008 11:24PM
Thanks man, that saved me a lot of time and frustration!
spinner- May 10, 2011 11:28PM
3 years later ,still good advice..problem solved.....Cheers.
Answer
+15
moins plus
For those of you running Windows Vista or XP 64 try resetting Winsock - worked for me:


Open a command prompt as an administrator

http://www.howtogeek.com/...

Type the following commands without the quotes:

"Ipconfig /flushdns" and press Enter.

"Netsh int ip reset" and press Enter

Vista will then want to be rebooted. Go ahead and reboot.

When it starts back up, again open command prompt as administrator.

Type the following commands without the quotes:

"Netsh winsock reset"

Vista will then want to be rebooted. Go ahead and reboot.

When it starts back up hopefully IE7 will work once again

mamad- Jun 12, 2010 11:40AM
steelgrave you are my hero thanks man
Answer
+14
moins plus
Had a problem with my Dell laptop similar to yours. I hadn't used my Dell laptop for a few months and recently when I tried to connect to my D-Link router (connected to cable modem) I could not get the internet. Firefox and IE would start OK but would give the "page not load" (or whatever) error. I have a second PC/desktop connected to the same router via LAN and it works fine.
- I tried both the LAN and wireless connections without success.
- I checked both the LAN network and wireless adapters in Device Manager and both were fine but even so I downloaded and installed the latest drivers from Dell.
- Released and renewed the LAN connection several times.
- Uninstalled my firewall but that didn't work.
- Installed Cisco's Network Magic and it couldn't find the problem.
- Reset the Winsock with no difference.
- I had a copy of Vista purchased with the laptop and installed that and that too wouldn't give an internet connection.
- Checked cables; rebooted (power off/power on) the router and the modem.
- Finally I tried the laptop at a friend's place that had a similar router/modem setup AND IT WORKED!
So I went back to mine and looked over the router and found a "factory reset" button and did the reset and viola it worked! I think there is a software way to do that too.

Answer
+12
moins plus
You are so smart. I did what you said and deleted all the browsing stuff and it works perfect now. Anyone reading this with the same problem should follow these steps and it will work a treat.
Thank you very much Mr Pogle

Answer
+9
moins plus
Hello,

Please help. My dad has windows vista and At&t highspeed internet. For some unknown reason, he can not connect to the internet. the only way to connect is if he plays solitaire for a while and then try's to connect and sometimes it will. All of the lights on the modem are on and green. This problem happened a few months ago and he has done nothing new or unplugged anything. 5 Calls to At&t tech support have amounted to nothing. When they check the ip address on the computer it does not match the one physically on the modem. They make no changes here. AFter they have me follow a few instructions we restart the computer and we can log on to the internet. Then the next day the same problem occurs and the only way to log on is for my dad to actually play solitare or another game and then try. If he just turned on the computer and tried to get on the internet it will say internet explorer can not connect to server. Why does this happen from turning on the computer and why does it work if my dad plays solitare for a while. this makes no sense, sounds like a problem from the service provider. Do you please have any advice? this is wierd.

hari- Jan 6, 2009 02:28AM
you just go to control panel then network connections then properties then tcp/ip's properties then change the ip to automatically.
yhen restart the system and try to connect the internet.
hav a nice day
NCBeagleMom- Jan 17, 2009 10:27AM
Hari, That fixed the problem on our end. Thanks!
Ermetico hari - Mar 10, 2009 06:15PM
Thank! So simple, and lots of experts (?) complicate our life so much.
dreamer1623 hari - Jun 25, 2009 05:32PM
I can't find the ip address. where is it located at?
jessan5- Apr 17, 2009 03:57PM
have u tried to access on safe mode?
what have u done to fix this issue?
have u tried to ping the modem. websites or the dsn server??
or are able to go to your modem???
have u tried to reset your dns|??

i need more info to help you out
Answer
+7
moins plus
Norton Removal Tool....it's sad that they have to even make such an application. This solved my no internet issue, thanks!

Answer
+6
moins plus
Can't connect to internet i have instaled zone alarm tomarow working fine but today not working when i desbeled zone alarm that time net is working proprley please give sagetions

aquarelle 7121Posts dimanche 8 avril 2007Registration date ContributorStatus August 9, 2015 Last seen - Jul 16, 2008 01:52PM
Hi,
It is a problem between a last windows update and ZoneAlarm. You have to put "medium level" instead of "high level" in internet security area of ZoneAlarm. After download and install the latest versions of ZoneAlarm : http://download.zonealarm.com/...

Best regards
Neal- Jul 17, 2008 10:22PM
Praise to you O' wise one of computing!
goldie999 20Posts Thursday August 14, 2008Registration date January 17, 2009 Last seen aquarelle - Aug 29, 2008 03:09AM
Namaskaram........

I had the same problem with ZONEALARM....
I uninstalled it and installed another firewall
Answer
+6
moins plus
While everyone is on this subject, someone please help me, too! I just got a new laptop, and I connected it to my wirless browser. I checked everything, and it says I'm ready to go, but, for some strange reason, the computer dosent have Internet Explorer, Mozillo Fire Fox, or anyhting of the sort! And, how can I get an Internet Browser, If i can't get on the internet! I've looked through all the files, and there is no trace of it anywhere!

Answer
+5
moins plus
U can do these-
a. try Firefox or another browser
b. check task managers's 'Network' tab to see if there are any packets passing through the adapter(see the green lines)
c. check ur network/ethernet driver- install one if none is present or do an update
d. if nothing works, try restarting the system

if the modem shows 'Excellent signal', then -modem is working; net connection is working

if network drivers are also properly installed then it could be a power supply problem(thats why restarting the computer might solve the problem sometimes)

In such a case, check the SMPS, especially if u have other problems like-
a computer shutting down suddenly or
b monitor going blank or
c programs closing all of a sudden

if u are in India/Pak & similar countries SMPS problems could be quite common because of the poor quality of power supply & high voltage fluctuations which damage SMPSes quite often.

thehobogod 7Posts Thursday September 3, 2009Registration date September 18, 2009 Last seen - Sep 5, 2009 02:28PM
if there are no green lines under networking then what do i do to fix that? im installing updates now so it mite be fixing idk, but it says my connection strength is excellent but when i go to internet it won't show any pages... this also happens with steam.
Answer
+4
moins plus
where is zonealarm

Answer
+4
moins plus
I had an issue where it connected to the router but not the net. It worked with other routers just not the netgear. I finally worked out what is was. I have VM ware server installed and it added extra VM ware network adapters.

I went into network settings and disabled these two adapters.
I was on the internet straight away

hope this helps someone, i was struggling with this for a few days.

Answer
+3
moins plus
All you guys need to go onto ZoneAlarm, go to the settings and change the internet connect from "internet" to "trusted". For some reason the update has changed this setting and does not seem to ask which setting ot run on. That should solve all your problems.

Answer
+3
moins plus
i have vista but it was updated to xp and it works fine

Answer
+2
moins plus
My firefox suddenly cannnot connect to the Internet on 20 July 08 while IE7 has not problem.

Im using VISTA Home Premium, Zonealarm Pro 7.1.254. Firefox 2.0.0.16.

Help!!!!

Answer
+1
moins plus
I didnt have zonealarm...I was able to access the internet using Netscape...so now it looks like just an IE problem. For grins, I used Netscape to download zonealarms...but stil IE does not access the internet....should I go to windows updates and try downloading the latest updates there..using Netscape?

Answer
+1
moins plus
i can help you with audio.
you have to go to www.realtek.com and go to HD Audio Codec Driver by quick links and after you have to presh (i exept to the above) and after next and then you have to choose one and download and instal it and reboot your computer.
i choose every time de second or the thirt, i hope i have helpt you

Answer
+0
moins plus
i install xp on vista i lost ethernet &audio drivers now wireless is working but ethernet port not working &no sound audio coming media layer running but no sound if you help me i realy thankfull to you thanks

connor- Apr 1, 2009 11:37AM
hi i had a 30 day trail vista on my pc for some reason and i have put xp pro on it but the code i put in of the back of my pc has came up with a trail to i have 11 days left and i cant connect to the internet or here sound i cant put the real xp on untill i get my xp pro disc from my mate and i dont no what to do if you have found out how you reinstall the internet driver please reply or if you no why my product key i tryped in is a trail wich need s reactivating then please reply i have meen without my prorper pc for 5 months now and i wish i new how to fix this its recking my head
kodi- Apr 1, 2009 03:17PM
Hey I can't get online either I'm asuming its the april fools day virus so all the internet host shut down so they can't and no one can contract the virus
mitch4530 connor - Jun 13, 2009 09:20AM
Becau se when youy install xp than you have 30 days to try out any xp and than you need to let it run out and then call the microsoft number that is on the logon screne and she will tell you a product code and than you will have to put it into the places that look like a activation code thwe person will tell you the activation code and you will put it int othe spaces. so hopefully that works out forya.
truetony383- Mar 9, 2010 01:18PM
i have a tip for u all -(especially sky customers) after having this problem i found your views and believe it or not i got it sorted by just by......
highlighting and then rite cliking on my `currently conected to pic in tray - for me its a pic of a blue monitor.
then choose Network and sharing ... then make sure network Discovery is ON
hope this helps someone - it wasnt exactly wot i saw on here but i got the idea from here - so thanks everyone x
xxc2xx- Apr 29, 2010 10:59PM
JUSS GT INTUCH ICBA TO TYPE IT OUT...

Email Id and phone number removed for security

NO WITHELD CALERS
ALLWAYS SHOW UR NUMBER
Answer
+0
moins plus
I have the same problem cant get it to work

Answer
+0
moins plus
hi -

I'm having the same problem where LAN line works fine, but wireless refuses to connect to internet. This problem started on July 10th. I've tried disabling zone alarm and reparing wireless connection but to no avail.

Any other suggestions?

1 2 3 4 Next
This document entitled « Can't connect to internet » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.