Gateway ml6232 weird problems

[Closed]
Report
-
Posts
89
Registration date
Wednesday May 20, 2009
Status
Member
Last seen
May 28, 2010
-
Hello,
lots of useful info unlucky i must be because all this info and i still have a problem i took it apart to check connections on dc power jack when i put the laptop back together it will boot to gateway screen and then the fan shuts off pressing F2 or F10 makes no difference so now the fan has stops it get past gateway screen then starts beeping i beleive because its over heating (hard drive is bad ) so no OS waiting on HDD but what could make the fan stop after a few seconds to 30 seconds ? thanks for all the useful advice i'm hoping someone knows the answer to my problem by the way is a ml6232 gateway laptop with vista trying to help a friend with it as his girl useses it for school online

3 replies

Posts
89
Registration date
Wednesday May 20, 2009
Status
Member
Last seen
May 28, 2010
16
Your fan probably died.
the fans not dead every time i boot up the fan will come on for a few seconds but then it will stop and not come back on until i reboot then a few seconds later it shuts off? so i wonder why the fan shuts off after a few seconds from a cold boot ?
Posts
89
Registration date
Wednesday May 20, 2009
Status
Member
Last seen
May 28, 2010
16
If you still have this problem, it might be with fan speed control in the BIOS.
first shut the comp down, then remove the battery and your memory under your memory is the J3 jumper it looks like an E3 (just pretend the 3 is a backwards E) . you have to take a ball of aluminum foil and touch both sides of the j3 jumper while holding down the power button for about 10-15 seconds. what that does is it resets your BIOS to its factory settings. you may need to try this a couple times to drain the internal memory completely. then replace your battery and re-plug in your lappy and try turning it on.
i personally had this same problem and it worked like a charm.
good luck