Unmountable Boot Volume

 MSK@% -
Have the same issue as many of you...can't boot to Windows XP. Error is unmountable boot volume. Attempted to boot off CD and ran chkdsk /p - indicated "one or more unrecoverable problems". Also attempted to run fixboot...result was that "boot sector cannot be fixed". I'm guessing I may have a hard drive issue...and have documents on that I need to obtain...any help in pulling off documents? Does this sound like a hard drive issue rather than a "boot.ini" file issue?
Thanks for any help you can offer!

9 replies

I got the same problem. I have unmountable boot volume, I know how to do the steps like booting from cd and check disk but the problem is: The screen where you can change the settings to boot from wont come up (BIOS). Upon turning on the computer, it goes directly to a screen with two options: 1) start windows normally, 2) start windows restore something. I cant start it normally so I chose the other option. there was an option for checking the hardware (CPU, Memory, and HDD) but no error was found. so I tried to start the windows system restore option, but it wont start. can anyone help me please? I haven't encountered this problem before where I can't boot from CD.
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Press Del..... or F1 as soon as the monitor information screen disappears.!!

The key for entering Bios menu is different in every PC. !!

The key is written on the first screen itself !!

Have a good time!
> dhavalcoholic
Thanks. But i've been waiting for that screen to appear. I know its the first screen where all the information bout the master and slave drives and memory come out, but it doesn't appear. I'll just try to hold down those keys as soon as I turn on the computer.
Hi Tahir, thanx a lot for the above solution. It really worked and gave a great respite to me. have you been able to get the solution for removing the blue screen. pls post on this if you have..thanx once again
Sometimes its F2 also.
how did you fix this problem
find "windows vista recovery disk " in piratbay start recovery disk then select "cmd" recover and run next 2 commands

Bootrec.exe /fixMBR
Bootrec.exe /fixBoot

Voala !!!

PS: Windows vista or Windows 7 can boot successfull . /i'm don't run check this for "XP"
Just going back to the top, and adding info about the error perhas for ppl trying to run xp on an imac,

i jsut recoverd from this problem,

the chkdsk c: /p/r

worked for me

id been using xp on my mac for a couple of weeks working ok and I turned it on today to find this problem, id had similar problems with a blue screen and I booted from disk and used repair console and styped in fixboot and this occasionaly worked.

just I couldnt find much to help me being an imac user,

and generally isnt anything to do with them 40/80 pin cables as imacs r built to run xp and so on.

another tip is, I was told if the error code was 0x000000ed and the second was 0x00000032 then its corrupted files and to do the chkdsk,

however my code was 0x000000ed and then 0x89de0958!!!!!

no 32 and I just gambled on the chkdsk and it worked,

so all hope is not lost,

GOOD LUCK hope I help some one,, coz I aint a techy lol
Wow. Worked for me too. Thank you!!!!!!!!!!
I did the chkdsk c: /p/r but to no avail, still the volume appears to contain one or more unrecoverable problem
I have the same issue with widows 7 but my problem is that the installation window from dvd boot doesn't come :( any help for this? one page comes after loading files from dvd and then it says windows is starting and the mouse pointer rounds for ever without happening something. It is just on this screen for several hours without any other step...
I too am receiving that "boot sector cannot be fixed" error message, but when I enter chkdsk /r it says that it's checking the volume...

0% completed.
The volume appears to contain one or more unrecoverable problems.
3896136 kilobytes total disk space
1763836 kilobytes are available

After that I tried the fixboot and got the same original error "boot sector cannot be fixed"

Please help
tried chkdsk /r

and after that fixboot

it should do it
> Dhavalcoholic
Im having a proble with my lap top the screen turns blue and its giving me an error message
unmountable boot volume. I googled to fix it and everything says to load my disk to boot it. But I dont know how.... what do I do? can you give me step by step instructions? when do I put the disk in? do I put it in and start up the computer how do I get it to run? Help! Please email me if you have any info
Email Id removed for security
If "CHKDSK /P" didn't work, neither will "CHKDSK /R"; it's a general "CHKDSK" error; I had the same problem. Also, be careful with FixBoot" - especially if you chose "NTFS" as your file system during initial set-up. "FixBoot" may create an incompatible/FAT12/FAT32 boot sector and give you "interrupt 13 extensions" errors. There's halso "FixMBR" to repair your entire master boot record, but you m ay lose data using that tool. Your problem could the boot sector, the master boot record, or your partition table.

Try products "Partition Table Doctor/Disk Recovery Wizard" from EaseUS (great UI) and "GetBackData" from Runtime. To run these products from a bootable CD, use BartPE, the Windows PE derivative ("Preinstallation Environment" - only available to OEMs and certain MS customer types). BartPE is a version ow WinPE "for the masses" - with the added capability of incorporating application plug-ins - in this case the date/partition recovery products mentioned. Each vendor's site makes reference to BartPE and how to include the CAB versions of themselves in BartPE as plug-ins.
Hi, recently i've tried installing snow leopard into a partition of windows 7 ( I know, stupid). Since then i've come to the "missing operating system screen" I downloaded a free windows 7 repair disk, and it can't locate my hard disk. I'm guessing I need the drivers, but I don't know which ones I need, and where to get them

. I have a toshiba satellite a205-s5814 windows 7 ultimate 32 bit. I've also tried the bootrec options, everything except (/fixboot) work. /fixboot says my volume is unrecognized or corrupted. I can still access my hard disk in the load drivers option, and can see all my original files so thats good? A clean reinstall is my last option I guess. Any help would be greatly appreciated.
hi im having problems with my computer also if anyone can help please reply
absolutely brilliant Tahir - I retrieved all files on my Vista laptop and now will install Win7 - thank you thank you thank you
Ok, so after having the exact same problem, and trying everything I could find suggested, I still had no solution.

The solution I eventually found in the end was to power down and unplugg from the mains and remove all IDE and power connections from the hard drive and motherboard. After removing the copiouse amounts of dust that build up :) I left the computer in this state from 15 or so (have a coffee or something)

Connected everything back up, plugged back in and powered on. Amazed to find that XP booted straight away with no need recovery console (which by the way if you cannot find is downloadable here: http://www.thecomputerparamedic.com/files/rc.iso This may not work for all, but is definatly worth a go before replacing the hard drive.
Been struggling for days with this issue on my 2TB Seagate. I monitor EventVWR for errors frequently and nothing cropped up. Out of the "blue" a BSOD for Kernel_Stack_In_Page error. On boot, I got dreaded Unmountable_Boot_Volume. Tried several things, to no avail. chkdsk/p by itself didn't work. chkdks /r by itself didn't work. Always got stuck at 29%. Then I read about SeaTools. Ran it with Long Scan, an it fixed 7 errors. Still didn't resolve. Followed up with chkdsk /p/r. Now I am back in business, and am currently backing up so I can replace my drive. Thanks for this post!
Unfortunately it did not work... but you are correct with the rest... I am looking for hours and nothing seems to help and then I found this
How To Fix BSOD Unmountable Boot Volume STOP: 0x000000ed ?
Registration date
Thursday February 12, 2015
Last seen
February 12, 2015

when u start your system, go through start system repair instead of start windows normally , it will load windows loading files after that a screen appears in that screen press ctrl alt del twice or thrice a window prompt appears naming startup repair, run it and it will automatically repairs if problems on hard disk, it is generally system volume information is corrupted. Finish screen and restart your system it works!!! - blue screen disappears for windows 7
all the best
Registration date
Sunday January 4, 2015
Last seen
January 4, 2015

Guys I am getting this error AFTER I try to reinstall windows XP (I can;t enter the old one because of system.ini error). After I select to boot from a USB windows starts to copy its files debugger kernell, SATA,IDE,etc... when it appears to be ready and start to install windows (and before to get in the blue screen with ENTER to install windows or press R to recovery) it pops up the unmountable_boot_volume error blue screen. how to do a chkdsk if i;m not getting there ????