Internet is connected, but can't use any browsers [Solved/Closed]

Report
Posts
4
Registration date
Monday January 14, 2019
Status
Member
Last seen
January 14, 2019
-
Posts
4
Registration date
Monday January 14, 2019
Status
Member
Last seen
January 14, 2019
-
Hello,

I have a problem with my internet. I recently deleted few programs from my computer and now I can not use any browser. Other programs are working fine (Skype, Steam and so on). I've tried everything that i have found in internet and it still does not work. When i try to use Chrome browser it says "This site can’t be reached". I tried 'netsh int ip reset' and 'netsh winsock reset' but no results.




System Configuration: Windows 7

4 replies

Posts
1221
Registration date
Tuesday March 7, 2017
Status
Member
Last seen
October 15, 2020
3,609
Hello,

Have you tried to delete and reinstall Chrome? Also, have you tested if other devices are working fine?

Regards,
Pull a new ip address. Flush the dns records with ipconfig /flushdns. Run ipconfig and verify the settings.

Browsers run on top of pc networking, they dont do anything to configure them, uninstalling will not solve networking issues! Lol. Uninstall. Thats funny!
Posts
4
Registration date
Monday January 14, 2019
Status
Member
Last seen
January 14, 2019

Yes i have tried to reinstall my browsers and yes my phones and console are working without any problems. It seems like it's only a problem with browsers. I also tried all of those cmd flush dns and other ipconfig commands that i know. I have removed the anti-virus (for a test) and i turned off the Firewall and still no results. I also tried this trick with removing my Network Driver and rebooting the PC :/
btw. should it say - IPv6 connectivity - No internet access?
Well when ypu pull an ip address, what is it? Run config all and post here.
Posts
4
Registration date
Monday January 14, 2019
Status
Member
Last seen
January 14, 2019

.
Posts
4
Registration date
Monday January 14, 2019
Status
Member
Last seen
January 14, 2019

That's weird. I have downloaded Avast Secure Browser and it is working..