The HDD is sometimes detected and sometimes not.

Closed
Akshay - Updated on Jul 27, 2019 at 11:39 AM
 Blocked Profile - Jul 29, 2019 at 12:02 PM
Hello,

I have a Lenovo Thinkcentre desktop (E6550 series and configuration quite low- 2 GB RAM, 160 GB HDD, and Windows 7 OS, 32 bit).

The problem is that after I shutdown my desktop it starts automatically after 2-3 seconds and displays 'PXE-E61' error, No HDD detected, No OS found, etc.

I have checked the BIOS settings and have found that HDD is on first position during startup. I have made sure that the 'Automatically restart' option in sysdm.cpl is unchecked. I have checked with a different SATA cable and on a different SATA port, but the problem still arises. I ran 'chkdsk' command and found no issues.

I cannot check the HDD on a different system as I do not have any other means easily available. The different SATA cable that I have used is that of DVD-ROM's. My computer works perfectly well for hours when the HDD is detected and even if I restart the system. The moment I shutdown the system, I face this annoying problem.

Please tell me whether there is an issue with the motherboard, HDD, or others.

If more information is required, then let me know.

System Configuration: Android / Chrome 75.0.3770.143

1 reply

You need to disable the PXE boot. PXE (pixie) boot is a network boot, in the case of deploying an OS image to new PC in a WIDE AREA NETWORK, in an effort to centralize the version in the wild! Your BIOS is reaching out for an answer to its call, and there is no deployment server answering, so it FAILS with an error. So, no local drive is actually failing, it is not detecting a NETWORK DRIVE!

Go into BIOS and disable PXE BOOT!

2
Anonymous User
Jul 27, 2019 at 12:14 PM
My dear friend,

I cannot find PXE boot option in the BIOS settings. In fact, there is not a setting option with this name. I have shared the images of BIOS screen in my latest message.

Please go through them and let me know which setting(s) to change.
0
Blocked Profile
Jul 29, 2019 at 08:00 AM
It is in the network section, just as I explained in my post!!
0
I clearly mentioned in my last reply that I couldn't find the PXE option in the BIOS. In fact, there isn't any PXE boot option visible.

I provided the screenshots of the BIOS window, so that you or others may guide me in finding the PXE boot option.

Why did you delete the screenshots from the thread? Anyway, thank you for your response.
0
Go into network.....you are not reading!

I deleted them because you started another post with same question.....
0
Are you even trying to understand the matter? Did you even go through the screenshots that I had shared before deleting them from the thread?

There is one option with the name 'Network' and upon selecting it, I can only see the MAC address. There is nothing else in it.

If you are not able to provide any solution, then leave the discussion thread. Repeating your suggestion without understanding the matter is rather immature, thank you.
0