Big blue thankyou

Closed
Report
-
 lightpicker -
Hello,
I have an Acer aspire 5610, it is second hand and there were some pirated movies on it. After deleting them the this problem developed. After it boots up there is a large blue window in the middle of the screen that says "thank you for choosing this acer product, please go to www.acer.com for more details". There is no way to close or minimize this big blue thank you and going to the websight hasn't solved a thing. I'm unfamiliar with Vista and have not been able to remove this thank you from the start up menu, Any sugestions?

2 replies


hi,

are you able to get in the desktop menu after the blue screen appears?

try to boot in safe mode and then do a system restore to fix the problem.

or contact a local acer dealer to get more information about what you are getting.
0
Hi I'm a light house keeper on the west coast of Canada, nearest dealer is over 100 miles away and I won't be going to town again for over a month. I have tried safe mode and attempetd to use regcure. Regcure's "start now" window opens up under the big blue and I can't access it. It apears to be linked with a program called ccApp.exe. I've looked it up on line and found it to be a problem but not found any solution other than pay some one to fix it. The computer came with out the original disk so i'm a bit stumped there too. LPKR
0

hi,

if you have been able to locate the problem then it will be easier to fix it.

press ctrl + alt + del keys to get in the task manager.

you will see the application extension under the Applications Tab.

Kill the application. (click on it and then select End Task)

this should fix the problem.
0
Hi Mi, I've tried that, the problem being that the "end task now?" window opens under the big blue "thank you" and is unaccessable. Further because task manager is in mid prossess you can't close it nor do any thing else because it's still waiting for you to confirm that you want to end the selected task. Only option then is to go to start and restart. when the ccapp.exe is closed during shut down you can see the little end task window, but by then it's too late. It's frustrating.
0