Keybored is stuck on Stickey Keys

Trinn_bean - Jul 20, 2009 at 03:07 PM
 Blocked Profile - Jul 21, 2009 at 04:21 AM
For about a week or so my key bored hasn't been letting use certain letters and i found out that it was sticky keys doing that so i found out how to shut it off i first did press ( BOTH) Shift keys at the same time for 7 seconds and that didnt work so then i went to Accessility Options and i turned it off and it still wont shut off it i wills top for lk 5 minutes then come back so i always have to reboot my comp but every time i go back to change the setting it show that it is turned off
SOME ONE PLEASE HELP ME !!!!!!!!!!!!!!!!

1 response

Blocked Profile
Jul 21, 2009 at 04:21 AM

press the shift key five times and then you may shut it off.

this works! try it.

thank you.