Unable to open hidden folders [Solved/Closed]

Registration date
Thursday August 14, 2008
Last seen
January 17, 2009
 suresh -

Guys out there....

Pls help me wid dis Problem.....

when I happened to click "Show hidden files"...and applied.,
it still didnt showed me any hidden files that I have stored..

then I scanned using trojanRemover software which tells me about a POLICY "Shockwave.dll" and that is forcing to keep hidden files hidden...
pls....pls....hlp me
i think some unknown virus/trojan might have got into my system and is hiding sumwhere....

45 replies

thanks neel it relly worked fine for me thank u dude
sir neel, sorry but I can't download the patch you have provided can you send me another link maybe on media fire.. :) thanks a lot in advance man, your the greatest.. :)
HEY ppl!!

I am very new to this Blog..
Please tel me the solution for hte above unable to view the hidden files, I ve done t modification in the register also but still the same.
Can any one get me a sol for this prob would be off great help to me.. PLrt
hey I really had a virus through which I couldnt open my hard disk c: and I couldnt see my hidden files
and thanks to this site my problem is gone.
Thank you all for ur support>
Stay connected
what if the hidden folders are saved on your hard drive and not in the C:?

what can I do to retrieve all of my hidden folders since tools.>folder options>check "show hidden folders" > apply> ok doesnt work???

how will I be able to retrieve them?

tried reformatting my pc but then it is still the same, I cant seem to open them... HELP!!!!
can u plzz tell me where iz OLL N TOLL MENU
It works like magic!! Thank you so much!!!
Thanks Neel YOU ARE THE BEST!!!
thanks alot:>
I have the same problems but I've already tried all the solutions and the patch but my hidden files still won't appear.

Any other suggestions would be gladly appreciated.
Thanks in advance
thanx thanx thanx..................thanx
Hey, btw is there anybody that have the problem of not managing to open all anti-virus online scanners + microsoft.com, I read in some forum that this is a bug of XP.,??
Anybody knows something.....
thanks thats amazinly helped me
THnxx man I appreciate
i tried serveral to change Checked Value 0 to 1 when move to onther folder and checked SHOWALL again the value change 0. I tried neel patch also it is also not worked pls help me solution
To post 17,

Thank you very much. It is a great help. Keep it up.
Another way.

Slave your HD to another HD/comp ( no need to bolt it in, just cable it & leave it outside the case )
You may have a choice of jumper settings on the master HD, such as master with slave or ms.

Install freeCommander & you will be able to see your folder/files. Copy & paste as required.

English Help files
Thanks dude
It workss
1. Go to your Start > Run, type regedit and press enter. This will open registry editor.

2. Navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folde r\Hidden\SHOWALL


DELETE the value CheckedValue in the right window if it already there and type is REG_SZ

Now create a new DWORD value again with the same name CheckedValue.

3. Double click the value called CheckedValue, and modify its data value (DWORD Value) to 1 (0×00000001) . Close registry editor after this.
simple solution...use advanced search option and select hidden files..then type the required folder name in the search list...the list shows all your hidden files with that name then select properties by right clicking on the folder and remove the hidden option...one more solution is, you might have stored your hidden folder in some other folder...right click on the outer folder select hidden option and press apply(don't hit ok button as the box will lose and you will lose your outer folder too, I mean it will be hidden from you)....now uncheck the hidden option and then say apply/ok....your problem is solved..suggestion: always use some good antivirus and protect your computer/laptop....

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!