Internet explorer cannot display the webpage [Solved/Closed]

Bernie - Nov 14, 2009 at 12:13 AM - Latest reply:  Mo
- Oct 30, 2010 at 07:25 AM
Hello,
When I try and open google.com in my browser I get the 'Internet explorer cannot display the webpage
Also when I try and use Yahoo websearch it also gives the Internet explorer cannot display the webpage
Tried Adware, Malware and every other ware but no joy
Been happening about for about a couple of weeks
Any suggestions
See more 

10 replies

Best answer
17
Thank you
Nope I cant still log onto Google. Ive kept trying virus software but still no joy. Just to confirm I can use the google images, google news, etc just not the google search site.
Cheers

Thank you, BMC 17

Something to say? Add comment

CCM has helped 1619 users this month

under googles's toolbar options on the toolbar (the blue wrench icon) click on general tab and uncheck enable pre-fetching to load web pages faster.
15
Thank you
Hi, did you at some point have a virus that redirected your webpages to another site? If you did and have since removed it, this can cause the problem you describe. The virus modified your hosts file instructing it to redirect certain websites to a specific IP address. In My Computer, go to C:\WINDOWS\System32\drivers\etc\hosts and open with Notepad. At the bottom there will be a list of websites preceded by IP addresses. Delete everything below 127.0.0.1 localhost, save and exit. Problem solved!
15
Thank you
Thanks Jo! Only useful answer I found after days of searching and trying suggestions....
6
Thank you
Jo, I was having the same problem and couldn't figure it out. Search everywhere for an answer and yours worked! THANKS!
5
Thank you
I have been having the same type problem. I am viewing eBay, for example, and sometimes when I use the back button, I get the message - its as if it has lost its way. Been happening since early October. Did you get a resolution?
5
Thank you
I'm having the same problem. I can load other websites fine, but when I try Google or Yahoo, I get the message "Internet explorer cannot display the webpage". I've even loaded Firefox, but still have the problem, so it is not unique to IE. After clicking on "Diagnose Connection Problems" it says there is not connectivity problem, but that it is likely that a firewall is preventing me from accessing Google. I can find no settings in my firewall that would explain this.
3
Thank you
under googles's toolbar options on the toolbar (the blue wrench icon) click on general tab and uncheck enable pre-fetching to load web pages faster.
redhawk15
Posts
2
Registration date
Saturday November 14, 2009
Last seen
November 18, 2009
- Nov 18, 2009 at 01:20 AM
1
Thank you
Hi, I'm Not understand Your problem , u asking for search engines only... so tell me other sites working or not.

I think You Check your InterNet Connection or Firewall Settings.

Thanks,
senko42
Posts
2
Registration date
Sunday January 10, 2010
Last seen
January 11, 2010
- Jan 11, 2010 at 04:38 PM
1
Thank you
I started having this problem when I installed an DIR-615 D-link rotor.I have Google as my home page and sometimes when I press the back button to go back to Google I get that message.I'm not able to access the Google website with any other browser.By unplugging the router and plugging it in again seems to fix the problem "until the next time".Sure would like to find a permanent solution.