Losing internet connection after reboot

Closed
bigmack Posts 1 Registration date Tuesday August 26, 2008 Status Member Last seen August 26, 2008 - Aug 26, 2008 at 06:58 PM
 Zinggy - Apr 8, 2010 at 11:37 AM
Hello,
I have DSL internet, and after rebooting my system (I have XP), I lose internet connection. To get it back I have to run the Network Diagnostics. I contacted Embarq with this problem and they dont seem to know what the problem is. They gave me a series of things to do: go to run, type cmd, then type netsh winsock reset, then reboot the system. I did this and it didn't change anything. I have even tried to uninstall the ethernet card and re-install the drivers, still nothing. I just don't know what to do. Any help in this matter would be greatly appreciated, thanks.....

Mack

7 replies

terryfox6 Posts 8 Registration date Thursday May 8, 2008 Status Member Last seen May 22, 2009 43
Aug 27, 2008 at 09:22 AM
hello,

have you checked if the cable works on another pc and also was it working well before you get this kind of problem?

if to the two questions the answer is yes then do you know how to ping a network and configure it manually ?

if no then rewrite here on the forum and i will try to help you in doing it ?

see you
2
I have the same problem. Have you found a solution yet?

Wanda
0
what i can advice is to checkthe link in your router, if they are off you should contact your ISP.if they are all on and stil it is not working try tocheck the RJ-45 if they are ok, also try to theck IP if there correct.
0
hi
i have the same problem. if u find a solution, please email me:)
0

Didn't find the answer you are looking for?

Ask a question
please help me as i dont know what to do , my ethernet port was working ok till i had to reboot now i cant get no connection, on control panel, performance and maintenance,system,hardware, device manager its notpicking up my ethernet controller, it is a built in one and showing up cant be found .
0
I recently fixed a customers computer, and one of her issues was her internet was not working on her Dell Demension 2400. She was using a Linksys WRT54G Router plugged into her cable modem.

I figured it would be cake as I have the same setup at home, but after an hour of tweaking, and resetting nothing seemed to be working so I did a little browseing and came upon a forum post online that said to do this:

1) Turn off the modem (Unplug it)
2) Then take the router (Linksys WRT54G) reset it and hold the reset button for 30 seconds.
3) Then open the control page (Internet browser, type in 192.168.1.1, the login and password are set as a default Login: admin Password: admin)
4) Once inside click the MAC Address Clone tab under Setup, enable it then save settings, then switch back to the Basic Setup under Setup. Make sure you are set for Automatic Configuration - DHCP, then change the Local IP Address from 192.168.1.1 to 192.168.2.1 save your settings then close the page.
5) Now turn off the router (unplug it) and turn off the pc (shutdown then unplug it).
6) Your modem should still be off if you forgot to turn it off unplug it and wait 60 seconds, then plug the modem back in, wait till it is completely on and ready to go.
7) Then turn on the router (plug it back in) wait 10 seconds.
8) Then reboot the computer (plug in the power supply and press power on).

For some reason this was the trick that worked for us. Perhaps it will work for you guys. ( A note, your login to your router should now be set to 192.168.2.1 if you need to access it without resetting it to default).


Now to ask my question, after doing this everything was fine and dandy for my customer, until after she ran a Malwarebytes scan that found an infected registry key it asked her to reboot for the program to complete removal. Upon reboot she no longer had internet. She e-mailed me shortly afterwards saying she repeated the steps I originally did in her house and got it back. I'm wondering if there is something I am missing here, because I cant in good conscious ignore that issue, unless it doesn't surface again. She normally does not shut her computer off at night, which means the only times she would be rebooting would be after windows updates, or further registry infections occur and are found by malwarebytes. That said reboots come very infrequently, long enough that they may forget the steps to fix the issue, or patch it in this case as it seems to be only a temporary fix for her PC.
0
I have the same problem with my XP. When I boot up in the morning I don't have any internet. The solution to get it running is.
Go to run and type services.msc. OK go to the bottom of the page where is says
Wireless Zero configuration and double click and you will get a window wireless Zero configuration Properties. Got to services status and press start.OK
Close all windows.Go to local area connection and press right button to properties (wireless networks connection properties) click on wireless network and check the top box that says (use windows to configure my wireless connection)
This fix is only good until you reboot.
That it Hope it works for you.
0