Monitor display turned upside down [Solved/Closed]

Nioce21 12 Posts Thursday September 18, 2008Registration date June 11, 2009 Last seen - Dec 17, 2008 at 03:23 AM - Latest reply:  teddybo
- Apr 11, 2018 at 10:45 PM
Hey there,

I'm having an acute problem concerning my monitor. The display has turned upside down and I don't know how to set it the right way. Can you please help me coz it's very disturbing!

Hope to hear from you soon...
See more 

77 replies

jivehard 13 Posts Wednesday November 5, 2008Registration date May 16, 2009 Last seen - Updated by Jeff on 24/03/17 at 11:57 AM
+778
Helpful
35
Hi,
No need to worry, this is a minor disturbance. All you have to do is as follows:
Press and hold "ctrl" + "alt" buttons and at the same time press the up arrow (navigation keys).

The screen display will rotate. Repeat the step until the correct position is obtained.
Thank you so much... It heps me to solved my screen problem...
thank so mach................
Yes, thank you. That fixed the problem, which was caused by an object falling on the external monitor of my laptop. When I tried your solution on my external keyboard it did not work, but worked immediately when I tried it on the laptop keyboard....must be some problem with my external keyboard - may be caused by the object falling on it. Anyway, all is right with the world once more, and I won't have to stand on my head or upend the monitor to use the computer!

Thanks again.
+117
Helpful
ctrl + alt + the up arrow
+99
Helpful
right click on desktop, graphics options,rotation, click normal, this will fix it Very helpful. It worked great
+30
Helpful
You can also (if using XP) click CTRL+ALT+ARROW KEY. ..
+29
Helpful
Yea my kids played with my laptop and somehow flipped the screen too funny. Easy fix once I googled it....
cancun_gram - Feb 28, 2009 at 08:23 PM
+18
Helpful
4
thanks for the advice it worked like a charm, in my case I simply needed to hold ctl and alt at the same time clicked the up arrow and the desktop flipped right side up
what if it wont do it
It works. Thank you so much
Thank God someone else commented on this!
I don't know what that first guy said, but the ctl & alt keys did it.

Thanks to you as well!
it really works
+10
Helpful
thanks we fixed after a few hours
+9
Helpful
I'd like to add my name to the list of satisfied customers. A colleague of mine had the same problem just now, and Ctrl-Alt-uparrow did the trick.

Many thanks all
+8
Helpful
quality mate, it worked!. do you know I i can purposely turn my screen upside down so I can stop my kids of using my laptop?
+8
Helpful
Just hit Ctrl + Alt Up it will be ok oop it helps
+8
Helpful
Hit Ctrl + Alt + Up Arrow
+7
Helpful
1
I'd like to add my name to the list of satisfied customers. A friend of mine had the same problem just now, and Ctrl-Alt-uparrow did the trick.

I wish all techie problems were this easy to fix...
thanks this has just worked for me thanks again
+7
Helpful
1
You rock!! My kids managed to pull this one off this time I was so lost.
Thanks, my boy was playing a joke and went out for awhile. I had to google it and found this from you, was even able to fix it reading this upside down. lol......thanks so much!!!!!!!!
Showchoir MOm - Jan 26, 2010 at 11:55 PM
+7
Helpful
My friend's computer had the display turned upside down by her 2 year old son. Your suggestion of ctl+Alt+arrows worked. Thanks so much, I could not find the answer in the Dell troubleshoot guide!!!
+7
Helpful
Put your fingers on the Ctrl and Alt and press the up key bottom
+7
Helpful
on some computers u can use ctrl shift up to revert back to normal try that...
+7
Helpful
i press ctrl alt and the the arrow keys (only if u have XP)
Nickname...paul - Jun 15, 2010 at 08:13 PM
+7
Helpful
Wow that was freaky - thanks dudes
+7
Helpful
I have Windows Vista and this worked like a charm- I lost sleep over this last night! Thank you!!!!
+7
Helpful
This just happened to me and I used a combination of these answers to solve it. Just right click on the desktop and then select "Graphic Options." One of your choices with Vista will be "Hot Keys." Just Disable it and you'll be fine. Who wants this as an option anyway?!
1 2 Next
Monitor display turned upside down - page 2