Iw3mp.exe has stopped working [COD4] Plz Help [Solved/Closed]

- - Latest reply: aakai1056
Posts
66
Registration date
Thursday May 15, 2008
Last seen
April 5, 2011
- Apr 5, 2011 at 10:20 AM
Hello guys I will be so happy if anyone can help me , when I will to run COD 4 modern warfare MULTIPLAYER , I cant Run It , the box is coming wrote iw3mp.exe has stopped working , please anyone help me ..

See more 

2 replies

Best answer
Posts
66
Registration date
Thursday May 15, 2008
Last seen
April 5, 2011
22
3
Thank you
Hello,

To run COD 4 in multi player mode (online) on the official servers, it will require that you create a Steam account.

Make sure that your not making use of a cracked version (iw3sp.exe may be working, but that's not the case for iw3mp.exe) .

Don't forget to patch your game to the latest version (1.7)

Hope that will help!

Say "Thank you" 3

A few words of thanks would be greatly appreciated. Add comment

CCM 3444 users have said thank you to us this month

Posts
3720
Registration date
Thursday May 14, 2009
Last seen
September 13, 2012
1430
1
Thank you
Hi,

Related to your query here is the fixing solution directly from Faq section ,all needed to be done by you is to follow the instructions properly:

http://ccm.net/faq/4482-cod-4-crashes-iw3mp-exe-has-stopped-working

Thanks
Owh Thanks My Buddy Now Completely is working .. Thanks Alot for U
pcsces
Posts
3720
Registration date
Thursday May 14, 2009
Last seen
September 13, 2012
1430 -
You are most welcome here and any other issues then just go to Faq:

http://ccm.net/faq/

Enter the search engine for the issue else feel free to post on forum creating a new thread and be help by everyone
Hiii all... I have the problem ...i join in the server an 2 min main game is close ande sey iw3mp.exe has stopped working...i don t now how to fix dies problem...i watching on youtube I dont work....pls help me !!....sorry for my bad english...my xfire : joso012. ...add me and sey solution...dies problem is with game cod 3 fs2011 ...... and sey has stopped working
Still not working :((((