Internet slow sometimes

Gervarod Posts 306 Registration date Saturday March 27, 2010 Status Member Last seen June 8, 2014 - Dec 7, 2010 at 08:03 PM
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Jul 30, 2012 at 09:47 PM
Hello, who ever can help me sometimes my internet loads firefox up slow sometimes but other days it goes fast even to load an 10minute youtube video it takes half an hour just to load which i am not happy with my inter company is Internode but we have 70GB of quota a month and get to play games on Steam with out using any quota too.

Sometimes i turn the router on and off for 5 minutes and that fixes it but a few hours later it goes slow this evens happens on my Desktop computer too and my laptop which i am using right now.

Cheers, Gervarod


2 responses

divineman Posts 1 Registration date Monday December 13, 2010 Status Member Last seen December 13, 2010 1
Dec 13, 2010 at 12:20 AM
instead of using your Internet Service Provider {ISP} Domain name server{DNS} try using google free public DNS, on your router, follow these steps 1. go to start then to control panel,doubleclick internet connections in the connections dialogue box, select your intenet connection, rightclick it select properties, select networking tab, in the list of intems select internet protocal{TCPI/IP}, click properties, in the prefered DNS server type and type in the alternet DNS server box, select OK.

if your router requires a password type admin or user for user name and type 0000 for password, solved.
karan1388 Posts 4 Registration date Saturday July 21, 2012 Status Member Last seen August 30, 2012
Jul 21, 2012 at 02:14 AM
To overcome your problem just follow the steps given below:

1.) log on as Administrator.

2.) start - run - type gpedit.msc

3.) expand "local computer policy"

4.) then expand "administrative templates"

5.) then expand "network branch"

6.) Highlight the "QoS Packet Scheduler"

7.) on right window double click "limit reservable bandwidth"

8.) on setting tab check the "enabled"

9.) change "Bandwidth limit %" to 0

After proceeding all the above steps you should reboot your computer. After that just visit the website named and check your internet speed.
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,832
Jul 30, 2012 at 09:47 PM
the above suggestion is useless.