My acer aspire one laptop wont start up

need help - Jan 15, 2011 at 03:48 PM
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 - Mar 5, 2011 at 05:48 AM

Hey guys.
This afternoon i logged on my computer and everything was normal but than a software i don't remember installing or maybe it was part of the acer aspire one laptop that i brought, suddenly popped up and saying that i have 17 item found that were types of malware, trojan, or tracking cookie. Once in awhile later, announcement kept on popping up indicated that external hackers are trying to transfer my data to a dangerous site and they are trying to get connected to the internet to harm my laptop even more. I got scared and shut it down while trying to remove the software that was telling me that. I believe the software was called, " Malware doctors"? or "protection centre"? The software wouldn't removed no matter how many times i tried. When i tried to turn on my laptop just stop to the point where the window xp screen is and the blue loading bar continue to move. I try to start up in " safe mode" but it just froze and when i press " last known good configuration" it just continue to the window xp screen again. Can someone tell me what my problem is? Do i really have something infected? How can i fix it?

1 response

Anonymous User
Jan 15, 2011 at 04:05 PM

Try ALT+F10 as soon as it starts up.

When you log in, try to download MBAM and do a scan of your PC to remove viruses and trojans prospective from the link below:

Update it and perform "Full Scan"

Note : Default selected option is "Quick Scan"

Good Luck!
umm..i tried pressing alt +f10 but it doesn't do i suppose to press alt f10 as soon as a turn on my laptop or when the option appea( ex: safe mode, normal mode etc) or when the window loading screen comes up?

thank you
Anonymous User
Jan 15, 2011 at 04:40 PM
Try to press it as soon as the windows loading appears.

Good Luck!
so yes, i press alt f10 and it brought be to the acer recovery management. I chose the options i wanted as to how i want to recover my data and than it restarted my laptop, thus now i have the same problem again. Nothing changed.
I tied ALT+F10 as soon as it starts up again and the acer recovery management box popped up again .

I'm sorry, but do you know what i should try now?

thank you
obviously no one has responded because they don't know that answer to this question. I have been trying to find the answer myself, but no one answers the question on what to do if Alt f10 doesn't work. Thanks everyone for the alt f10 suggestion, now that we have a firm grasp on the obvious, can someone provide the answer to the question that was asked?
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,175
Mar 5, 2011 at 05:48 AM

1. Can you boot in safe mode with networking by tapping f8?

2. Do you have you OS disk? What is your OS?