Acer Aspire One - Keyboard not working [Solved/Closed]

-
Hello,

Keyboard non responsive on Acer Aspire ONE. Have tried pretty much everything...when running in BIOS, the keyboard worked. Have tried to google possible function or hot keys that may have accidentally been turned on but no success there. Any help I can get would be so appreciated!


See more 

3 replies

Best answer
approved by Jean-François Pillou on Nov 29, 2018
27
Thank you
I had this problem this morning. Turns out I had some accessibility function enabled for some reason.

Went into PC settings / Ease Of Access / Keyboard and unchecked Filter Keys.

This sorted out the issue for me.

Hope this helps.

Say "Thank you" 27

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 3250 users have said thank you to us this month

Thanks this worked
Thank you so much! you are a lifesaver
Had the same problem, followed what you did and it worked.... I'm so greatful.
Many thanks and season's greetings to you......
Hi, I have the aspire one cloudbook 14 and the keyboard will type numbers instead of letters on the keys that have both. Filter Keys was NOT turned on but I turned it on then
off and reset the computer but it did not help.
Any suggestions??
Posts
3720
Registration date
Thursday May 14, 2009
Last seen
September 13, 2012
1430
15
Thank you
Hi,

Try link below instructions considered as solved on forum:

http://ccm.net/forum/affich-34616-acer-aspir-5100-keybrd-and-mouse-problem

Thanks
Posts
2
Registration date
Thursday June 26, 2014
Last seen
June 26, 2014
1
12
Thank you
i use acer aspire v5 touch... and I got the same problem lately... the keyboard suddenly stop function... and sometimes it got blank and does not display the homepage... I got screw up.. but still something needs to do right.. so, I hold the switch on button for a couple seconds to shut it down... and I do the same to switch it on... I dont believe it will work on... but it do... hopefully will help you...
It did for me, thanks!
Hard power-down, unplugging and pulling the battery for a few seconds solved it for me - thanks