Sony vaio

Closed
Lauren - Jan 3, 2012 at 06:04 AM
bionik Posts 4233 Registration date Thursday August 19, 2010 Status Moderator Last seen August 3, 2016 - Jan 3, 2012 at 06:38 AM
Hello,
I have a sony vaio laptop, I've only had it for 3 months and its been working perfectly fine however the other evening i turned it on to check my emails and before it could even let me log in it came up saying that i needed to perform a back up and that i must plug in an external hardrive, I did this and it took roughly 6 hours to do, it then said that it would transfer everything back on. shortly after this it rebooted itself but i still cant log in it comes up saying that 'it is setting up the laptop for first use' after this message loads it then proceeds to say that it needs to install windows but that it cant be completed and then tells you to press okay, shortly after pressing okay it then turns off and the process starts again. On my hardrive it has a copy of windows which it must have taken of, but i cant put it back on because it wont log in. I looked at the laptop today but now it wont even turn on, even when you press the assist button nothing happens. Looked online on sony etc and cannot find any solutions.

can you help?


1 reply

bionik Posts 4233 Registration date Thursday August 19, 2010 Status Moderator Last seen August 3, 2016
Jan 3, 2012 at 06:38 AM
Greetings,

Remember ...

Before any answer given on the forum, you should know that there are volunteers who give their time trying to solve user problems.

Therefore, it is specifically requested from Kioskea forum users to show their respect. For this, the use of polite expressions is a minimum. https://ccm.net/contents/948-terms-of-use-for-ccm-respect-for-others#politesse

Say please, thank you, appreciate, grateful, regards, etc... is common practice when you want something especially help!

So re-write your message respecting the politeness charter by using these words and repost your message on the forum.

We trust that you understand.

Moderator
0