Internet Connected but can't Browse [Solved/Closed]

framohan 5 Posts Thursday April 11, 2013Registration date September 5, 2013 Last seen - Apr 11, 2013 at 02:37 PM - Latest reply:  bullg
- Feb 21, 2015 at 04:30 PM
Hello,

I am connected to the internet but my browser failed. (ie and chrome - don't have firefox on this computer)

I have other connections that are fine and this laptop had worked fine for the last 2 years.


Tried NesMa's solution in command file cmd.exe to run a resetlog.txt



but ... the return message is
Reseting Global, Failed
The requested operationrequires elevation <Runs as administrator>.
Reseting Interface failed.
The requested operationrequires elevation <Runs as administrator>.
Reseting Unicast Address, failed.
The requested operationrequires elevation <Runs as administrator>.
There's no user specified settings to be reset.


Any body got any suggestions?

Anything that could maybe help.

I've tried lots of things - bet it is something very simple I have overlooked.

have become more of a technophobe as i hvae gotten older.


reminds myself of my Da and video recorders in the '80s


See more 

12 replies

jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 11, 2013 at 05:30 PM
0
Thank you
Hello,

Try this 1

1) Right click on the "Internet Explorer" icon --> Click on "Properties" --> Click on

"Connections" tab --> Click on LAN settings button. In that window uncheck all

the options, if you notice any option selected.

2) You need to open the command prompt as administrator to execute the

command. Follow the below instructions.

Click on Start --> In search bar, type cmd. When the cmd appears in the search,

right-click on it and select the option "Run as Administrator".

Now enter the below command.

netsh int ip reset resetlog.txt --> Press Enter.

Good Luck
Worked like a charm! Thanks.
This morning, internet connection but no browser. Tried your fix. Wow. Worked! Thank you so much. Will keep that procedure handy to impress my friend . :)
hello good morning,, my pc had network already but i cant browse any website.. it is often to appear connection are not avaiable? kindy please help me to fix my pc problem ...
thanks and God Bless
this work excellent BUT YOY MAY NEED TO EXECUTE WINDOWS POWERSHELL INSTEAT OF CMD IN WINDOWS 8 FOLLOWING THE SAME STEPS btw thanks a lot fotnthe help
framohan 5 Posts Thursday April 11, 2013Registration date September 5, 2013 Last seen - Apr 11, 2013 at 05:43 PM
-1
Thank you
great - could not work out how to log on as administrator

followed instructions ....

waiting on the computer rebooting ....

no ..

ie appears to be starting up, but does not load


thought that would work
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 11, 2013 at 05:49 PM
Hello,
Try this 1
1) Are you using a Wired connection or wireless ?
2) Once again open the command prompt as administrator.
Now enter the below commands.
ipconfig/all > c:\ipconfig.txt ---> Press Enter.
tracert www.google.com > c:\tracert.txt ---> Press Enter.
tracert command may take some time to complete. If its taking too long then close the command prompt.
Now go to your C-Drive. You can find 2 files named ipconfig, tracert Zip those two files and upload it to http://www.speedyshare.com/ and paste the download url here.
Good Luck
framohan 5 Posts Thursday April 11, 2013Registration date September 5, 2013 Last seen - Apr 11, 2013 at 06:45 PM
jac4all

not sure what to do now ...
still could not open ie - seems to hang as "waiting" to connect, but not quite getting there.
i am restarting computer again to see if has made a difference
dos not seem to have made a difference
packing it in for the night.

maybe check it again tomorrow night.

ta jac4all
framohan 5 Posts Thursday April 11, 2013Registration date September 5, 2013 Last seen - Apr 12, 2013 at 07:52 PM
-1
Thank you
did a restore on boot up

then restarted again in safe mode

downloaded firefox to have a different browser

went back to security software and changed some firewall settings.

seems to have worked ...

running a full scan now to see what needs cledaned up
thanks for your help - I was nearly giving up the ghost last nicght.
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 13, 2013 at 03:55 PM
Hello,
Try this 1
Also try temporary disabling your antivirus or firewall and check if you are able to browse using the chrome.
Good Luck
Hi jack4rall
Thanks mate.
thanks to all the other other guys I have tried loads of solutions

In the end (and I think I tried this about 3 or 4 times over the last couple of weeks) I changed my firewall settings.
It is likely that it would not have worked if I had not had your advice on how to use the command function.

Many, many thanks.

Cheers

Regards
Francis