Windows 8...headphone socket not working. [Solved/Closed]

Ruskin 2 Posts Wednesday October 16, 2013Registration date October 16, 2013 Last seen - Oct 16, 2013 at 06:02 AM - Latest reply:  Phumla
- Feb 17, 2018 at 01:22 AM
Hi.

I have had a new laptop for a month or so, with Windows , it's been fine. Suddenly my headphone socket is not working- when I put headphones or a lead in the socket, sound continues to come out of the laptop speakers, but not into the headphones.

Can anyone help?

Thank you in advance
See more 

12 replies

Best answer
14
Thank you
turn off laptop
remove power supply and battery both
push the power button of laptop, keep it pressed for 30 seconds, then put back battery and reboot

it basically removes static charges

headphone should work now

Thank you, nickname 14

Something to say? Add comment

CCM has helped 1591 users this month

it worked dear, thanks
you rock man! it perfectly worked.
Worked Thanks alot..
Worked well. Thank you
Thank you sooooooooo much ,I was so worried but this just eliminated so much trouble in my life
ac3mark 10809 Posts Monday June 3, 2013Registration dateContributorStatus November 12, 2018 Last seen - Oct 16, 2013 at 04:45 PM
10
Thank you
Ok, this is an easy one if you stop to think....
so you insert a "plug" into the "jack" and it doesn't divert the sound? You have something physically stopping the connections from being made, or the hardware is bad. One or the other. Turn off your laptop/pc and get some compressed air and clean out the jack....do not blow into it with your mouth you will cause a greater problem.


Do the airphones work in other devices? Try cleaning that plug also.

Try it....I swear I am not in the compressed air biz!

Post back.


//ark
-Contributor
1
Thank you
Thanks but didn't work
Ruskin 2 Posts Wednesday October 16, 2013Registration date October 16, 2013 Last seen - Oct 16, 2013 at 06:09 PM
0
Thank you
Hey thanks very much for your reply. I don't think it was dust.

I ran a programme that reset my laptop to the settings that existed before my wifi was installed and it fixed the problem.
ac3mark 10809 Posts Monday June 3, 2013Registration dateContributorStatus November 12, 2018 Last seen - Oct 17, 2013 at 08:32 AM
Good Deal! SOLVED!