MY INTERNET EXPPLORE PAGE WONT SHOW

[Closed]
Report
-
 LanceM -
Hello, I HAVE WINDOWS VISTA AND IT I'M CURRENTLY USING WIRLESS. I KNOW THAT I AM CONNECT TO THE INTERNET, BUT IT WHEN I CLICK ON THE INTERNET BUTTON IT STATES THAT IT IS UNABLE TO THE SHOW THE PAGE. I HAVE TRIED TO RESTART IT, REFRESH THE PAGE, OPEN UP THE INTERNET EXPLORE WITHOUT ADD ON'S AND I HAVE CHECKED THE TOOL BUTTON TO MAKE SURE THAT IT IS ON LINE AND NOT OFF LINE PLEASE HELP.

2 replies

Posts
11
Registration date
Wednesday August 13, 2008
Status
Member
Last seen
February 28, 2009
4
Hello

In Internet Explorer go on tools > internet options > connection > Then click on Lan Settings and put the tick on automatically detect setting.
Posts
404
Registration date
Saturday February 21, 2009
Status
Member
Last seen
November 12, 2010
107
Try to install other web browsers, such as Firefox or Opera, see whether it helps. Make sure you can ping gateway IP. Also use nslookup to try resolving the domain name/URL, if it fails to resolve, then there is DNS resolving problem. You can test to configure following free DNS servers which are provided by OpenDNS on computer and after that test again.
Go to network connections in the control panel.
Right click on the connection you use.
Click on properties
in the white area scroll down to internet protocol
Click on it
click properties
make sure both obtain ip and obtain dns are set to automatic
Keep coming back it works