Wireless Router computer does not establish a connection

Solved/Closed
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014 - Jun 24, 2014 at 04:32 AM
 Blocked Profile - Jun 25, 2014 at 03:03 PM
I bought this Asus RT-N12 D1 the other day and I've been trying to set it up so far with no results. I've been going trough the QIS and I succeeded in establishing a Wireless Signal, and my Android phone can connect to the WiFi, but I'm also trying to connect my PC trough an Ethernet Cable, but I can't. I'm using Windows 7 32-bit, but it seems that my computer does not establish a connection to Internet trough the router.
Please help. :S

8 replies

Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 24, 2014 at 01:02 PM
Actually I'm going to return it back from where I bought it, because there's clearly a incompatibility with my network drives.
1
Blocked Profile
Jun 24, 2014 at 01:18 PM
The only other thing it could be is your ethernet card is gigabit and router is 10/100, or vice versa.

Did you disable the firewall and see if you get a different indication.

You mention network drives, are you attempting to connect some NAD equipment?
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 24, 2014 at 01:29 PM
There's a firmware problem, it seems it has trouble on redetecting my internet protocol while on quick setup.
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 24, 2014 at 01:33 PM
But I can't explain that the wireless works perfectly, but not the LAN conenction.
0
Blocked Profile
Jun 25, 2014 at 09:38 AM
In your picture of your IPCONFIG, NOTICE your default gateway is primary set for 0.0.0.0

This should be the IP address of the router. Remove the 0.0.0.0.

Give that a go.
1
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 25, 2014 at 10:11 AM
How do I remove it?
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 25, 2014 at 10:21 AM
But shouldn't my router assign a DHCP server automatically?
0
Blocked Profile
Jun 24, 2014 at 12:08 PM
Is you ethernet card enabled? Does it pull an ip address. Connect the cable, do you get a link light?
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 24, 2014 at 12:20 PM
Yes, yes, yes. So I've done everything mentioned in the manual and what I've seen on internet, and the Wireless works, but I can't establish a connection to my PC.
0
Blocked Profile
Jun 24, 2014 at 12:50 PM
OK slow down.

So when you pull an IP address what is it? Can you ping the router after obtaining an IP address?

Have you set a network location for the adaptor, something like home, public, or work? Try that. Have you disabled the firewall to see if you get a different indication?

Let us know!
0

Didn't find the answer you are looking for?

Ask a question
Blocked Profile
Jun 24, 2014 at 03:41 PM
How did you determine firmware issue?

Detecting your internet protocol? What protocol are YOU using?
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 24, 2014 at 04:39 PM
PPoE, ofc. That's the protocol it can't detect, and I have to select t manually afterwards.
0
Blocked Profile
Jun 24, 2014 at 04:45 PM
Well, PPOE takes administration for a server to authenticate for you. If you are not building PPOE admin, then you will not connect. PPOe is a long haul transport, and has NOTHING to do with the LAN! Do you have a username for connect?

Where did you get this router? Have you contacted your ISP for support?
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 25, 2014 at 09:04 AM
So today I've hard restarted my Router, remade the QIS setup and still I can't get my PC connected.
This are some images of the setup.

On first time, this is the type of network it is detecting.

http://tinypic.com/images/goodbye.jpg

On second time, this is what it's giving me, but manages to go through after 3 times.

http://tinypic.com/images/goodbye.jpg

Then I proceed to complete the setup with no problems.

The router does manage to find my computer.

http://tinypic.com/images/goodbye.jpg

And my Android phone wireless connection.
http://tinypic.com/images/goodbye.jpg

And here is the network map my router displays.

http://tinypic.com/images/goodbye.jpg

And Widows 7 manages to find the router.

http://tinypic.com/images/goodbye.jpg

But it does not show on Device Manager.

This is the ipconfing while I have my router connected.

http://tinypic.com/images/goodbye.jpg

And this is the one while I'm simply wired from my ISP's DSL modem.
http://tinypic.com/images/goodbye.jpg

And if I'm trying to connect to internet via router, it stays in this state until I get error 651.
http://tinypic.com/images/goodbye.jpg

This are the network maps my Windows creates.
http://tinypic.com/images/goodbye.jpg

And it shows that I simply am not connected to internet.

This is all the information I can give you right now, ask me any other stuff if you think it's messing with my router.
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 25, 2014 at 10:12 AM
Should I try to insert the address of the Router where I find 0.0.0 into the setup?
0
Blocked Profile
Jun 25, 2014 at 02:49 PM
Well, the router needs to pass the traffic to the modem....so yes, the router shuld be your gateway.

Also, do you have IP4 enabled, or only ip6? You should have an IP4 address in there somewhere. Check to make certain that IP4 is enabled as a protocol in the network connections as in the following:


I hope this helps.


"If you can't soar with the eagles, then don't fly with the flock!" - Oliver Sykes; Bring Me The Horizon
0
Blocked Profile
Jun 25, 2014 at 10:22 AM
Yes, what ever you assigned the router, should be the gateway. So if the router has the IP address of 192.168.1.1, the gateway should be 192.168.1.1. The router is the DHCP.

"If you can't soar with the eagles, then don't fly with the flock!" - Oliver Sykes; Bring Me The Horizon
-1
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 25, 2014 at 10:26 AM
Im trying now to assign a manual DHCP address.
0
Justplayit Posts 12 Registration date Tuesday June 24, 2014 Status Member Last seen June 25, 2014
Jun 25, 2014 at 10:43 AM
Well, I'll be damned, now it works, I've set up manually, but it didn't work, but going back on automatically assing for ip, and it recognized my router and all is good, thx mate.
0
Blocked Profile
Jun 25, 2014 at 03:03 PM
OK, Kewl!

Yea, never use the GUI setup, it is always best to mannually configure the settings.
0