WD 1TB not working

Closed
tretch333
Posts
3
Registration date
Monday May 4, 2015
Status
Member
Last seen
May 6, 2015
- May 5, 2015 at 12:24 AM
tretch333
Posts
3
Registration date
Monday May 4, 2015
Status
Member
Last seen
May 6, 2015
- May 6, 2015 at 03:37 AM
Hello,

I have a WD 1TB external hard drive, supposed new without documentation. The light comes on and there are soft noises from within, but when I connect to my laptop, the drive is not recognized. There is no USB device acknowledgement of new device found. The drive does not show in the device manager or through My Computer.

hoping someone could help me, ty in advance

1 reply

R2D2_WD
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
152
May 5, 2015 at 02:19 AM
Hi Tretch,

What do you mean by new without documentation? Could you tell me the model of your external drive? Noises coming from the drive are not a really good sign. Could you describe them as spinning sounds or like metal scratching? Is it like tac-tac-tac? I would recommend you to try the drive with another USB cable and on another PC. If the drive is not working even on another PC, unfortunately there may be some problem with the device. Make sure you are connecting the drive to the rear USB ports.

Hope this helps
0
tretch333
Posts
3
Registration date
Monday May 4, 2015
Status
Member
Last seen
May 6, 2015

May 6, 2015 at 12:22 AM
Hi R2d2,

the S/N is WXA1E63RZL94
It has a tac-tac-tac sound when inserted to the USB ports infront and in the rear of the PC, already tried to change cables but to no avail, moreover, tried other comments from other forums such as this like the "Tweak UI" - nothing happens
and this one:
Solution
  • Click on Start --> Run ---> type diskmgmt.msc and click on OK
  • Right-click on WD Passport Drive --> Select "Change Drive Letter and Paths..." --->
  • Click on "Add" button ---> Select your drive letter and click on OK
  • Note : If the drive letter is already assigned, then try changing the drive letter by clicking on the "Change" button instead of "Add" button in the above step
  • If the problem still persists:
  • Click on Start --> Run --> type regedt32 and click on OK
  • Registry Editor will be opened
  • First backup your registry by going to File --> Export
  • Then expand the following key:
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E967- E325-11CE-BFC1-08002BE10318}
  • If you see any upperfilter or lowerfilters entries at the right side, simply delete them.
  • Close the registry and restart your PC.


I tried the solution suggested above. However, there's no "Change Drive Letter... nor "Add" upon right clicking.
when opening the diskmgmt.msc, New volume G: was shown as disk 2
And at the bottom, DISK 2 says, "unknown/ not initialized"
upon initializing it a pop-up box appear says " The request could not be performed because of an I/O device error"

however when check the properties of Unkown disk, it says "this device is working properly"as WD Elements 1048 USB Device Properties,

what to do next, pls help, thanks
0
R2D2_WD
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
152 > tretch333
Posts
3
Registration date
Monday May 4, 2015
Status
Member
Last seen
May 6, 2015

May 6, 2015 at 02:35 AM
All those troubleshooting steps usually result helpful, but, unfortunately, in your case the problem may be mechanical. Have you checked the drive on another PC? You can also try booting from a Linux Live CD. Sometimes users get some access to their files. If you have warranty, I strongly recommend you to contact the reseller. Those clicking sound may indicate a serious mechanical problem which prevents the normal functionality of the drive. I am sorry, but now I can not think of any other solution.
I advise you to hide your S/N number because it contains some valuable data about the drive and it's warranty. In future, providing the device's model number would be enough.
0
tretch333
Posts
3
Registration date
Monday May 4, 2015
Status
Member
Last seen
May 6, 2015

May 6, 2015 at 03:37 AM
thanks R2D2
0