Toshiba sattelite

[Closed]
Report
Posts
3
Registration date
Tuesday June 9, 2015
Status
Member
Last seen
June 9, 2015
-
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
-
I have two questions.
1. when my toshiba sattelite laptop is plugged in to a power supply, it fails to boot,but it boots when I have removed the power cable. What is wrong?

2. The same laptop was overheating, so I had to open it to clean it at the heat sink, unfortunately I tempered with the fan. I have replaced the fan with another and it(fan) is working fine,but my laptop only starts and stays for about 30 minutes then it switches off or it just starts and then it turns off. What could be the problem?

1 reply

Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
868
Hello,
1) Try to connect your adapter without battery and tell me
2) may be your connection is somewhat not good.. overheating cause shutdown of laptop. Did you touch the processor after it get shutdown?
Posts
3
Registration date
Tuesday June 9, 2015
Status
Member
Last seen
June 9, 2015

1. I have tried to connect it without the battery,but it yields the same result
2. I have not touched the processor after it has shut down on its own.
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
868
No i ask that whether the processor is hot?
Posts
3
Registration date
Tuesday June 9, 2015
Status
Member
Last seen
June 9, 2015

Yes it is
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
868
are you sure the fan is connected good?..
I think you may need a techinician