Connected on both laptops but no internet access

Closed
michael - Sep 9, 2016 at 05:40 PM
 Blocked Profile - Sep 9, 2016 at 08:12 PM
Hello,

Last night while playing a game I play everyday my internet randomly stopped working it says I am connected on both laptops but no internet access I tried turn in g everything off and back on and unistilling my network adapter then scanning for hardware changes because that's what a YouTube video said but it made it worse now when I try and connect it asks for a network security key which I don't know luckily I have a second wireless router that both laptops can connect too but they still don't gt internet someone please help

Related:

3 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833
Sep 9, 2016 at 05:57 PM
you need to verify that you modem is receiving a signal. You may need to connect to the modem via a wire and by pass use the router in order to determine if your are receiving a signal.

Good Luck
0
It is I have internet on my tablet thats coming from my wireless router connected to the modem which has all the correct blinking lights and has been turned off and on it has to be a computer problem but I don't know what
0
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833 > michael
Sep 9, 2016 at 06:15 PM
0
The options it gives me domt come up theres no view network connections button they just come up and nothing happens when I right click but regarding this issue it can wait ,0my main problem is having no internt access loike I said its connected but it saysno internt access
0
Blocked Profile
Sep 9, 2016 at 07:18 PM
Please pardon the interruption, on your network setting: what network location do you have set? Some early tablets won't actually allow (firewall) connections until it knows how you wish to treat the connection. Perhaps it was a new WIFI or public WIFI? Some surface O/S don't prompt for the network location (after the WIFI established connection), and you have to go into network settings and set a location (so the firewall will allow network traffic, not just the transport negotiation).

Let us know!
0
I dont know how to check that and the tablet im ussing isn't mine its my dads so I dont know much about it I just tried using it to see if the problem was with my internt provider and not the 2 labtops but since it has internt its my 2 labtops that have the problem it says computer connected to <REMOVED BY MODERATOR FOR SECURITY> (routers name) and next to it theirs a red x right before internet so im connected but no internet access
0
Blocked Profile
Sep 9, 2016 at 08:12 PM
So the OS is surface? HOw old is it? what band of WIFI are you on? If it is B/G only , that is problem, surface is N! Make certain your router is broadcasting in B/G/N!

It's kind of fun to do the impossible! -Walter Elias Disney
0