Unable to Connect to Wifi

[Closed]
Report
-
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
-
Hello,

I have reinstalled my machine from vista to XP (SP2).
After reinstalling all drivers (except one I cannot find, audio bus), I can only connect via ethernet but get an error message (unable to connect to...) when I try to use the WIFI connection.
I saw many posts from people having the same problem but none seem to be working (or maybe I am not doing what I should)
Can someone help ?
Thanks in advance..

5 replies

Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
256
Hello

If ur audio device is an HD u must install the Microsoft UAA package before running its audio driver.

For ur Wifi driver tell the brand and the model of ur computer.
hi,
My laptop is a Dell Vostro 1400.
You think I cannot connect because I don't have the right driver?
I do have access to the Net but only via wire.
Hope this helps...
Let me know
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
256
plz tell ur Service Tag http://support.euro.dell.com/support/topics/topic.aspx/emea/shared/support/root/identifyyoursystem?c=uk&cs=ukdhs1&l=en&s=dhs&~mode=popup
6R01FD1
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
256
Going to http://support.euro.dell.com/support/downloads/driverslist.aspx?os=WW1&osl=EN&catid=-1&impid=-1&servicetag=6R01FD1&SystemID=VOS_N_1400&hidos=WLH&hidlang=en&TabIndex= u'll find all the drivers u need for ur computer (Don't forget to select Windows XP in "Operating System")

Install the Chipset drivers, first Intel Chipset, then the Ricoh R5C833.