Can't sign in to windows live messenge [Solved/Closed]

avy - May 25, 2009 at 10:33 PM - Latest reply:  ayam34
- Dec 23, 2013 at 01:39 PM
Hello,

Since yesterday, I am unable to access Windows Live Messenger. It gives me this message:

We can't sign you in to Windows Live Messenger.
Signing in to Windows Live Messenger failed because the service is temporarily unavailable.
Please try again later.
Error Code: 81000314.

Hoping for your help.

Thanks!
See more 

24 replies

Best answer
elf11 1 Posts Friday July 17, 2009Registration date July 18, 2009 Last seen - Jul 18, 2009 at 04:38 PM
47
Thank you
Sorry for the late reply...
Yes I solved it.Here's what you'll have to do:
Start-Run-regedit-search the key HKEY_CLASSES_ROOT\AppID\{380689D0-AFAA-47E6-B80E-A33436FE314B} and delete it,and then reboot your pc and try to log on again,it should work.

Thank you, elf11 47

Something to say? Add comment

CCM has helped 1665 users this month

for some odd reason, I can't find 380689D0-AFAA-47E6-B80E-A33436FE314B. PLEASE help me, i've been trying so hard to look for it.
:( it dont work
i dont get you..
i did't chek ustill I "ll tell after try thanks
eltorky2020 - Jan 26, 2010 at 01:43 AM
10
Thank you
In my case This work...
Maybe one of this is the problem and below you've got the solution for them:
The system clock or date may be set incorrectly.

Thank's elf11
7
Thank you
open task manager and go to Processes. From there, go to the bottom and scroll right (i'm avoiding typing file names) and look for all the Windows Live files. highlight and end process. I ended them all and restarted them and it worked. "live communications platform" I think was key. I just ended them all to ensure I was killing any hanging process. hope this helps someone.
6
Thank you
I had the same problem and was trying to sort it out for hours ..
i t was so easy ,
all you have to do is :
1.control panel
2.date and time
3.make sure your date and time are correct .

and sign in again worked for me good luck x

stevvee!
stevvee,it works
tiffanyxann - Nov 1, 2009 at 12:08 AM
5
Thank you
it's due to the daylight savings time change.
mine has not worked for a month, and I dont have daylight saving here in NT
4
Thank you
Thank you for the tip , I deleted the root file on the regedit and worked.
thanks again
2
Thank you
I'm also having these problems, however I can sign in on normal 'windows messenger' and I can also sign in on another account and it doesn't seem to experience the same problem as my dominant account. Strange hey. E-mail me if anyone knows.
1
Thank you
1. Go on Internet Explorer
2. Go on to "Tools"
3. Click on "Internet Options"
4. Then Click on "Advanced"
5. Then click "Restore advanced settings"
1
Thank you
I had the same problem for a week, I tried everythng but nothing. till I decided to download all the windows update and all my notebook drivers from HP website and installed them on my computer, then all is working fine :)
0
Thank you
thanks elf11.... it works :D
E DARKO DARKO ma di mi ti bre
patdee 1 Posts Friday November 9, 2012Registration date November 9, 2012 Last seen - Nov 9, 2012 at 03:16 PM
0
Thank you
I have had this problem twice now. Once earlier in the year. I followed ALL suggestions. NOTHING worked. I had to format the HDD and reload the original OS (Windows 7 upgraded to professional). Then went through the agony of Microsoft auto installing 200+ "updates", that took over 2 weeks to install properly BEFORE the computer would settle down and work right. Damn them!

Everything has worked fine for the past 6 months or so. Then today the problem occured again. But this time I went further. NOT only was I not able to launch Windows live messenger, I found I could not update Windows 7, NOR could I update Windows Security Essentials either. Each gave me similar messages. (Yet I had NO problem in launching Yahoo Messenger, etc).

It seemed to affect ONLY Microsoft programs.

After many hours of fruitless trials and errors and trying EVERY thing I could think of, my prayers were answered. I felt the notion to go into Control panel and see if there was ANY program that was insalled in the last several days. And Voila'. There was indeed a new program loaded into my PC that I had NOTHING to do with. It was installed on the 7th, the day before yesterday!

It is titled "Intel Matrix Storage Console". I uninstalled it and ALL worked instantly fine.

How this program got installed on my computer I have NOT a clue; because I am very leery and careful about ANY program being installed in my PC, because of past nightmares. In any case, removing it solved the problem.

Note: Running a scan using Windows Security Essential picked up NO problems. So they got a problem and don' know it. Oh well. It apparently has something to do with their incessant "security updates" I imagine; and would explain why it ONLY affects THEIR programs. DAMN them!

Hope this helps someone(s). And praise Jesus,

patdee
screwed by microsoft - Dec 11, 2013 at 01:29 AM
0
Thank you
Apparently, purchased Microsoft Equipment I do not control. I Need to Switch to gmail.