Report

No sound from web browser [Solved/Closed]

Ask a question whaaaa - Last answered on Nov 7, 2012 at 07:21 PM
Hello,

okay, it just happened today, the sound from my pc works fine; I can hear my music, videos, etc.

but when it comes to browsing on the internet, there is no sound! I go to youtube to watch a few vids and no sound! ive reinstalled my browser numerous times, and even downloaded a sound software. nothing!

any ideas?
See more 
Helpful
+346
moins plus
Solution 1)
by default the sound volume starts at 0 level so when you start any video increase volume manually..

Solution 2)
This is what worked for me in Google Chrome : Start playing a video in youtube, then click on on the sound button in the bottom right hand side of the? computer screen. Then click on 'mixer' if you have Vista. You will see a new sound bar in there for youtube flash videos. Make sure it is not on zero. By default it was on zero on my computer even though rest of the sounds were on high. That fixed the problem in Chrome
Allan~- May 6, 2010 at 07:35 AM
you solved my problem thanks a bunch!
lor2ie- May 6, 2010 at 05:04 PM
yer I was tormented trying to sort it out..and that fixed it....thanks a millon..
was so distressed- May 7, 2010 at 09:37 PM
Had the same problem for the last week! Your #2 solution was awesome! Had checked that before, but apparently never when I had internet open! Thanks a bunch!
tme2 2Posts Sunday May 16, 2010Registration date May 16, 2010 Last seen - May 16, 2010 at 03:05 PM
omg! thanks soo much. solution 2 def. worked
berni- Oct 14, 2012 at 04:46 PM
Gracias loco ya lo solucioné
Helpful
+135
moins plus
try this out bud... go to Start/Run/ type in "regedit" (without the quotes).....

click on:
Hkey_localmachine/software/microsoft/windowsNT/Drivers32....... you should have a string named wavemapper.... if you don't, on the left pane where it says drivers32: right click/permissions/advanced .........on all the ones that say Deny instead of Allow, highlight the name and click edit... then under the heading Allow check the full control box ....after checking all those you should have wavemapper as a string name in the right pane along with a bunch of new names as well......go to youtube and give it a shot

i should probably edit that ha
FlaGuy- May 5, 2010 at 01:52 PM
This is the one that fixed mine!
ilay- Oct 5, 2012 at 07:58 AM
I had everything allowed but still not having the string. so I created a new string value named "wavemapper", and give the entry value "msacm32.drv"
than it worked.
Helpful
+40
moins plus
Here are a suggestion that can be usefull:

Open Your Control Panel
The easiest way to open the Control Panel is to click on "Start" and then click on "Control Panel."
Open the Internet Options
Double click on "Internet Options" to open that section of the Control Panel.
Select the "Advanced" Tab
The Advanced Tab is usually on the far-right side of the Internet Options screen.
Scroll Down to Multimedia
Scroll through the options until you see the section called "Multimedia."
Deselect the Play Sounds Option
Click to check the option called "Play Sounds in Webpages." This will turn on all sounds in your internet browsers.
amol- Oct 25, 2012 at 02:03 PM
thank you , perfect...
only1verb 1Posts Wednesday November 7, 2012Registration date November 7, 2012 Last seen - Nov 7, 2012 at 07:21 PM
Ok now your genius thanks dude =) all the other ones are bs ways of doing this aha
Reply
Helpful
+25
moins plus
None of those solutions helped me but I fixed it, I pluged in my speaker connector to another slot , I have 6 slots and it worked :)
Bender- Oct 25, 2012 at 03:47 AM
This worked for me, but specifically it made me realise my soundcard had the output set on surround sound. Switched it back to stereo and everything was fine (in any slot).
Helpful
+20
moins plus
I had the same problem, but it ended up being a virus I removed and then it changed the permissions in the registry for:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
\Drivers32

I took off all of the restrictions (right-click > permissions), restarted, and it worked like a champ!

Hope this helps
Helpful
+15
moins plus
found the answer and believe me I tried everything all over the web... it's an easy fix .. just go to www.movenetworks.com/install-move-player and download the move media player and you will instantly have sound again in firefox. Do it now--THIS WORKS!!! btw I have windows xp in desktop and vista on my laptop. Yippie!
Overlord3456- Feb 15, 2009 at 09:02 PM
This worked for me, thanks.
IXxSmOkeYxXI- Jun 22, 2009 at 01:49 PM
You are god
Djlovegirl- Jul 2, 2009 at 10:16 AM
This player did it ihave sound again..Thnx soo much;-)
sapiencia- Feb 12, 2010 at 02:43 PM
Now sound works on movenetworks.com but not anywhere else on the internet! I am so confused!
Helpful
+10
moins plus
OKAY GUYS HERE'S THE FIX ... I know many of you probably found and tried that wave mapper trick and it didn't work .. well so did I ... but I happened back to the page and tried what our friend suggested at the end of his blog... and let me tell you the sound was back immediately
FYI- I did search for the msacm32.drv on my drive but it wasn't to be found so I copied it from another computer and pasted it into my system 32 folder and oh man! instantaneously....I heard that windows sound... clidked over to youtube and bingo bango.. oh yeah baby! FOR YOUR LISTENING ENJOYMENT....THIS WORKS!

Also ensure and verify that the msacm32.drv driver file is existing in C:\Windows\System32 folder. If the file is missing in that location, search for other copy of msacm32.drv in the computer, or copy that file from another system.

courtesy of... bless him! the man's a genius!
http://www.mydigitallife.info/...
Adobe Flash No Sound WaveMapper Trick » My Digital Life
flyfishing- May 31, 2009 at 07:12 PM
Perfect. I created the wavemapper string as directed, which was missing in in the specified registry file, and the sound started immediately.
cap- Feb 27, 2010 at 09:29 AM
Hello - This worked for me. followed the advice given on http://www.mydigitallife.info/2007/08/15/adobe-flash-no-sound-wavemapper-trick and all I had to do was change the permissions in the registry for wavemapper. cheers all.
Doddsy23- Apr 6, 2010 at 07:38 AM
perfect solution
Helpful
+9
moins plus
Same thing happened to me .I realised after trying everything suggested on the net that it was my default audio device that was the issue.
To check that go to Media Player,Tools-options-Devices tab-highight speaker then click on properties, audio device should be default direct sound device.Click on advance, and a pop up box should appear with the settings of your default device. This is the tricky part you will need to know your default device, mine on my dell is called sigmatel but bluetooth kept appearing there.If a different device is appearing there u can change it from the AUDIO tab on the same pop-up. Funny thing is it changes itself and I am not sure whats causing that.
Helpful
+7
moins plus
I have IE & FireFox, none of them voice.
Helpful
+7
moins plus
I had this problem also. Soulution was found at Microsoft. Frequently sound card driver is outdated when Vista Service pack 1 is installed. You need to reinstall the sound card driver. complete instructions can be found at" How to troubleshoot sound problems that you experience after you install windows vista Service Pack 1" at support.microsoft.com. Good luck
sushil- Jan 25, 2010 at 11:20 AM
Perfect solution!!!
This worked for my laptop.... I installed Vista-SP2 on my Laptop
Helpful
+5
moins plus
I have the same problem, IE and Google Chrome, and both have the same problem, no sound.
Helpful
+5
moins plus
thanx to *Apples and Oranges*. the solution worked!!
cheers!!
Iphone_Man4U- Mar 18, 2009 at 02:03 AM
Hello all, Well I did alot of research, and found out if you have you installed SP1 in Vista atleast that it messes up your sound drivers, and you have to reinstall your drivers, because I was getting only 5 seconds of sound when I went to YouTube or any other flash site, and I was using IE, FF, Opera, and Chrome and all browsers did the same thing so, if this is happening to you and you have Vista reinstall your sound drivers :)
Helpful
+4
moins plus
mine has did the exact same thing..its making me very mad..
Helpful
+4
moins plus
I have the same exact problem, I just got it recently. Any one have a solution yet?
johnny123- Aug 27, 2008 at 02:25 AM
I think I have.
yesterday night, I unsinstalled Adobe Flash, and re-installed the latest version from their website. After a reboot, no problem.
It may be too ealry to confirm it, but I think it's resolved on my part.
Dim- Aug 29, 2008 at 11:13 AM
Great johnny123 thank you, it worked for me.
Rob johnny123 - Nov 24, 2008 at 12:20 PM
Thanks Nick!
I was struggling with this problem this afternoon, as I have music up on a website using the Yahoo player and it worked fine in Firefox but not IE. Reloaded the Adobe flash player and it fixed it - so I have put the solution on the web page!
Helpful
+4
moins plus
fixed!

i know this is really strange but all I did was plug some headphones in and I could hear fine through them. unplugged them and the sound worked instantly! might not work for everyone but this has been pissing me off for days
GOLDYGUY- Apr 12, 2010 at 08:21 AM
YEP IT WORKED FOR ME TOO IT WAS JUST A PLUG CONFIGURATION PROBLEM PUT HEADPHONES IN FRONT JACK AND SOUND WAS THERE NOW ALL SPEAKERS ARE WORKIN FINE THANKS MAN
Helpful
+3
moins plus
i tried the website and it worked but when I went to another site it did not anyone help?
diana066- Apr 7, 2009 at 05:10 AM
there is no sound on web...
but on games its work...

anyone have a solution? :(
devnullius- Sep 24, 2009 at 04:31 PM
http://groups.google.com/group/altoswindows-2k3/t/9c2c23017718d731

The solution is via a registry key. It is missing (mine after running errorkiller 2.6). A link is provided in this thread, or see my copy-paste in groups.google. The solution works instantly. Thank you for posting it here!

Have fun and Peace!

Cuisvis hominis est errare, nullius nisi insipientis in errore persevare
------
All spelling mistakes are my own and may only be distributed under the GNU General Public License! - (© 1995-2001 by Coredump; 2002-007 by DevNullius)
Helpful
+3
moins plus
It's simple if you guys have download MAGIC JACK then thats the problem.Try this first unplug your magic jack.After that go to user accounts in control panel then create a new account name it anything u want.After that go to the new account then U can hear music and soun in any videos now .NOTE:pls dont install magic jack on the new account .If u install it again just Make another account
Helpful
+2
moins plus
I had the same problem.

But good hearing saved me, I discovered that I have plugged my speakers in wrong hole
mathboy- Apr 3, 2010 at 07:40 PM
Thank you!
Helpful
+2
moins plus
myn to my first day im trying firefox, I begin to like it, I try it nothing......
Helpful
+2
moins plus
just try another slots in your CPU... promise it will work
1 2 Next

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!