Lost the sound on Dell Inspiron 1420 [Solved/Closed]

Report
-
 Nadia -
Hello,
Two days ago, I installed Dragon Naturally Speaking 10. I used a pair of headphones with microphone that I had, so that I could test the software out. I plugged in the headphones on the jack in front of my laptop. All of a sudden yesterday I turned on my laptop and there is no sound from the speakers. I have tried everything I could, even deleted the sound drivers and installed them again, but I still get nothing. I am running Windows 7 Ultimate. I have read on other websites that Windows 7 is a little funny when it comes to the sound. I have a Dell Inspiron 1420 laptop. Funny thing is that the sound was working perfectly fine. I am assuming that it was because of the Dragon Naturally Speaking installation. (I guess) I need help. I am at my wits end.

Thank you.

P.S. I plug in the headphones, and I do get sound from them.

3 replies

I upgraded SIgmatel drivers and it fixed the problem.. only version Ao6 worked for me... try this site https://www.softwarepatch.com/utilities/sigmatel-stac-vista-audio-driver/
9
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2784 users have said thank you to us this month

Only thing that worked. thanks
Posts
1
Registration date
Monday March 4, 2013
Status
Member
Last seen
March 4, 2013

Download and install this.. but for I have to try 3 times before get it works.. happy with my lappy now.. tq Dell http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/inspiron-1420?driverId=NN9X1&osCode=WW1&fileId=2940571307&languageCode=en#
Thx Sech dude worked like a charm !!!!
It works. Thanks you so much. I have been trying to fix this problem for a while now.

It worked for me too... =] thanks sech