Lost the sound on Dell Inspiron 1420 [Solved/Closed]

luisquesada126 - Feb 16, 2010 at 09:00 PM - Latest reply:  Nadia
- Dec 30, 2013 at 12:28 PM
Hello,
Two days ago, I installed Dragon Naturally Speaking 10. I used a pair of headphones with microphone that I had, so that I could test the software out. I plugged in the headphones on the jack in front of my laptop. All of a sudden yesterday I turned on my laptop and there is no sound from the speakers. I have tried everything I could, even deleted the sound drivers and installed them again, but I still get nothing. I am running Windows 7 Ultimate. I have read on other websites that Windows 7 is a little funny when it comes to the sound. I have a Dell Inspiron 1420 laptop. Funny thing is that the sound was working perfectly fine. I am assuming that it was because of the Dragon Naturally Speaking installation. (I guess) I need help. I am at my wits end.

Thank you.

P.S. I plug in the headphones, and I do get sound from them.
See more 

6 replies

Best answer
9
Thank you
I upgraded SIgmatel drivers and it fixed the problem.. only version Ao6 worked for me... try this site http://www.softwarepatch.com/utilities/sigmatel-stac-vista-audio-driver.html

Thank you, Sech 9

Something to say? Add comment

CCM has helped 1662 users this month

Only thing that worked. thanks
ibnuhamzah 1 Posts Monday March 4, 2013Registration date March 4, 2013 Last seen - Mar 4, 2013 at 09:38 AM
Download and install this.. but for I have to try 3 times before get it works.. happy with my lappy now.. tq Dell http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/inspiron-1420?driverId=NN9X1&osCode=WW1&fileId=2940571307&languageCode=en#
Thx Sech dude worked like a charm !!!!
3
Thank you
It works. Thanks you so much. I have been trying to fix this problem for a while now.
iwritesins2387 - Feb 7, 2011 at 08:14 AM
1
Thank you
It worked for me too... =] thanks sech