Report

Warcraft 3 small screen in win 7 [Solved/Closed]

Ask a question tttt - Last answered on Nov 2, 2012 06:49AM
Hello,
when I play warcraft 3 in win 7 , the screen is small , but it never happen when I use vista
See more 
Helpful
+146
moins plus
here is what u gonna do...

click start, click run, type regedit
in REGEDIT folder, click the HKEY_CURRENT_USER/Software/Blizzard Entertainment/Warcraft III/Video

in video u can edit the resheight and reswidth..
right click on the resheight then modify..then click the decimal..in that part u can change ur resolution there...


i dont know what kind of monitor u have soo u can just try evry resolution that works for u...

for me I have 21 inch monitor so my resheight is 1200 and my reswidth is 1600...
Anonymus- Oct 2, 2010 02:37PM
nice post dude !!!! helped me a lot...thx!!
anonymous- Nov 2, 2012 06:49AM
thx bro... help a lot...
Helpful
+10
moins plus
I have the same problem I think its due to the driver compatibility issues that microsoft has not covered yet for windows 7
Helpful
+10
moins plus
its solvable...i have seen many playing full screen in win7 but they also nevr knew how it worked...consult some good expertise..its nor driver compatibility..
Helpful
+0
moins plus
go to Control Panel --> windows update. Windows update will fix your problem.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!