Unable to connect the printer , Access Denied [Solved/Closed]

Posts
2
Registration date
Monday July 21, 2008
Last seen
July 22, 2008
- - Latest reply:  mroach88 - Mar 21, 2013 at 02:13 PM
Dear All,

In windows 2000/XP based environment , I was facing the following error :-

Whenever I try to take printing from my network printer (printer attached to other windows based system) , I got the error " Unable to connect the printer , access denied , printer could not be started" .

Now the problem is resolved permanently , with simple steps.

1.) Goto the computer with which you have attached the Printer .
2.) Open its Computer management dialog box by Right click onto MY Computer ICON and choose "Manage" option .
3.) It will open the Computer Management windows .
4.) Goto Local users and computer and Click on USERS .
5.) There will be guest account , which is disabled while you working onto domain/workgroup environment .
6.) Just enable this "Guest " User account , by clicking onto it and goto Properties , then General Tab , Uncheck the "Account is disabled" option and restart , that Computer with which you have attached the printer physically.
7.)Done.
See more 

7 replies

Best answer
Posts
2
Registration date
Monday July 21, 2008
Last seen
July 22, 2008
50
Thank you
thx

Now the problem is resolved permanently , with simple steps.
  • 1.) Goto the computer with which you have attached the Printer .
  • 2.) Open its Computer management dialog box by Right click onto MY Computer ICON and choose "Manage" option .
  • 3.) It will open the Computer Management windows .
  • 4.) Goto Local users and computer and Click on USERS .
  • 5.) There will be guest account , which is disabled while you working onto domain/workgroup environment .
  • 6.) Just enable this "Guest " User account , by clicking onto it and goto Properties , then General Tab , Uncheck the "Account is disabled" option and restart , that Computer with which you have attached the printer physically.
  • 7.)Done.

Thank you, pscheema 50

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2598 users this month

Thanks, this solved my problem. I'm really grateful.
49
Thank you
1. Enable the guest account
2. Add the guest accoun. Go to start, all programs, administrative tools
3. Select "User Rights Assignment"
4. Double click on "Access this computer from the network". Click on "Add User or Group". Type "guest" and then click on "Check Names". Select "guest" and click ok.
5. Double click on "Deny access to this computer from the network", and remove the guest account from it.

That should do it.
Juan
48
Thank you
dear friend I have the same problem, but after enabling the guest account in the system , the problem is still there. I have a XP home m/c to which I have connected HP 1022 printer. I have shared it with all machines in the LAN. Is your problem solved, plz help.......
For a home installation, try disabling any firewall software you have and see if you can connect and print from the remote machine.

Also, insure 'file and printer sharing,' are enabled on the host machine.

Should be that easy.
i have the same problem with the connection b/n thr laptop & the printer.
14
Thank you
right click shared printer on server and look at the shared name under properties then go to the computer you are trying to connect the printer too and click on start > run and type \\servername\sharedprintername

this should connect and install the drivers needed for printing.
"click on start > run and type \\servername\sharedprintername "

That did the trick - thanks
12
Thank you
Dear ALL:

This is the complete solution because I have the same problem as this...
This really works...
Why don't you give a try...

1. Go to Control Panel
2. Maintenance and Performance
3. Click System Icon
4. Advanced
5. Performance under Settings
6. Performance Options---->Data Execution Prevention
7. Choose ----> Turn on DEP for essential Windows programs and services only.
8. Click Apply and OK.

Thats it....
2
Thank you
We experienced this same problem. The fix was to:

1. Un-join the computer from the domain. Add to "workgroup"
2. Delete the computer account from Active directory
3. Re-join the computer to AD.
4. Reboot.

Printers should now say "Ready".
1. Un-join the computer from the domain. Add to "workgroup"
2. Delete the computer account from Active directory
2.5 Renamed the computer
3. Re-join the computer to AD.
4. Reboot.

this solved the problem for me
Thanks!
Posts
124
Registration date
Monday July 26, 2010
Last seen
April 6, 2016
1
Thank you
Thanks to share I fixed my problem using your steps.