Can't connect with linksys router on a mac [Solved/Closed]

jess - Oct 11, 2009 at 01:16 PM - Latest reply:  Don
- Apr 20, 2010 at 10:21 AM
Hello,

I was trying to set my password on linksys via http://192.168.1.1 and at the WPA Shared key password my connection dropped. Now when I try to log on to my wireless network I don't have a password that works. So I can't connect with my router. I'm connected now but not through the wireless router and therefore can't get back to http://192.168.1.1. How do I reset my password to get on the internet with the router? I tried resetting the router and it doesn't work. Please help! I just want to be able to use my router without everyone else in my building using it to! Thank you!
See more 

5 replies

xpcman 19105 Posts Wednesday October 8, 2008Registration dateModeratorStatus July 18, 2018 Last seen - Oct 11, 2009 at 01:52 PM
0
Thank you
You need to connect to the router using a Ethernet cable to your Mac before you change the password.
Then type http://192.168.1.1/ into the browser address area. That gets you into the router set-up . Then you need to enter a name (SSID) and encryption type (WEP, WPA) and a password. The full set of instructions should be on the Linksys site.

http://www.linksysbycisco.com/US/en/support

Good Luck
Thanks for the quick response, but I can't connect to the internet if i'm connected to the router. My mac asks for a password now that doesn't work. So then I can't get to the linksys page.
other ideas?
Best thing to do is to reset the router. There should be a reset button on it that you will need to press for 30 seconds or so. Doing that will return the router to its factory settings. You can then log in to the router with the default settings (usually "admin").

Then, connect to the router with an ethernet cable.

Of course, after resetting the router to factory settings, you then have to reset the network and passwords.
0
Thank you
For your Mac: When it requests your password type in the "Encryption Key." I found this information under "My Network Settings" which I was able to access through a PC. (I'm sorry, I don't know how to get that info via my Mac but I never even tried since I had originally set up my Linksys with the PC.)

I read many forums searching for the answer. I tried the "$" sign in front of my password with no luck. I changed to WPA security and no luck... I found the key and That Was IT!

Best of luck to you!
-1
Thank you
I just got a new mac pro and trying to connect my printer wirelessly using Linksys
I hooked it up using usb and worked perfectly, but want to print wireless in another room. My printer is cannon i900D