Acer DVD/CD not there

Solved/Closed
Ottawabill - Updated on Dec 30, 2018 at 02:16 AM
 Marion - Sep 7, 2017 at 03:34 AM
Hello,

I just bought an Acer computer with Vista self extracting files. Set it up last night but it doesn't see the DVD/CD-ROM. There is no drive letter for it and no CD devices shown in the device listing.

I am new to Vista and have no idea how to have it recognize this drive. It does see the USB and memory card drives, but nothing for the CD.

The CD does work i.e. has showing power to it. Because I have no disk (self extract) I can't just re-install.

Thanks
System Configuration: Windows XP Firefox 3.0

2 replies

Hi,
  • Start the Run Command Prompt
  • Type in regedit without the parenthesis then click OK.
  • Go to HKEY_LOCAL_MACHINE > SYSTEM > CURRENT CONTROL SET > CONTROL > CLASS.
  • Then find
    4D36E965-E325-11CE-BFC1-08002BE10318


The whole thing looks like this:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
  • Then delete the upper and lower filters.


Hope, it will work!
142
Well, the moronic quality control in china had everything to do with it...they never plugged the dvd data cable in!!!

opened it up, plugged in in and away I went. No other problems since except I really dislike Vista operating system
0
Annette > ottawabill
Feb 6, 2009 at 08:57 AM
Hi, same problem here. Could you please explain how I open it up to reach the cable. Thanks! Annette
0
ottawabill > Annette
Feb 6, 2009 at 09:44 AM
turn off the power and unplug...you should wait for an hour or so since some areas of your computer can hold a charge for quite awhile. Unscrew the the cover screws and take the cover off. What I found was the data connector (the wide fat cable) was not attached to anything. I easily found the plug for it on a board close by, plugged it in, put back the cover..and viola! I was set. Compter is made in china where quality control is usually lacking..you would think the machine would have been tested before releasing it?? Anyways that settled my proplem..have had no problems since.
0
techGuy > ottawabill
Feb 21, 2009 at 02:21 AM
It's not an unpluged cable or quality control problem from China it's something even more embarrassing, the lack of compatibility of the lame OS called Vista.
0
"I really dislike Vista operating system"

Try Ubuntu then... https://ubuntu.com/ :)

Cheers
0
Right click My Computer or Computer and go to properties. Go to Device Manager or the equivalent of that. Find you Dvd/Cd Drive. Right click, and then scan for hardware changes. That should bring it up and this is very simple to do.

If no reinstall the driver, thats almost always a fix.
18
Thanks, it worked
0
Worked like a charm!!! Thanks :)
0