No internet access using wired connection

Closed
trob - Aug 11, 2010 at 05:23 AM
dawooddoe Posts 404 Registration date Saturday February 21, 2009 Status Member Last seen November 12, 2010 - Aug 13, 2010 at 09:04 PM
Hello,

no internet access using wired connection but showing connected status. IP address, DNS, Gateway are all showing (automatically assigned by DHCP), LAN setting is in Automatically Detect Setting. TCP/IP setting - Obtain Automatically.

any version of windows result the same.

please help.
Related:

3 responses

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Aug 11, 2010 at 06:49 AM
Hello,

Try this 1

Right click on the "Internet Explorer" icon --->Click on "Properties"---> Click on

"Connections" tab-->Click on "LAN settings" button. In that window uncheck all

the options, if you notice any option selected. Check your firewall also.

Good Luck.
didn't work...
0
dawooddoe Posts 404 Registration date Saturday February 21, 2009 Status Member Last seen November 12, 2010 109
Aug 11, 2010 at 08:38 AM
If your computer is connected to router, then go to router management page, check the WAN/Internet setting, ensure that it's configured properly. If possible, try to check the WAN/Internet connection status on router management page. Hope this helps.

dawooddoe
Home Network & Wireless Network Help
configuration ok...still not working...if using wireless, internet is ok...but if wired, no internet access but showing connected...
0
dawooddoe Posts 404 Registration date Saturday February 21, 2009 Status Member Last seen November 12, 2010 109
Aug 13, 2010 at 09:04 PM
If this is the case, type following command in command prompt to make sure it has correct IP, netmask, gateway and DNS settings.

ipconfig /all

If not, probably you need to change the IP setting on network card (set manual IP settings or obtain IP settings automatically)

If need more helps, can use the ping tool to troubleshoot this network problem, think it might due to a minor issue.

Hope this helps.