Folders in external hard disk showing as empty [Solved/Closed]

-
Hello,

Please help me out, my hard disk of 320 gb showing all folders as empty

but in properties it showing the full size and free space acurately.

Please help me out how to view the data in folders?

See more 

2 replies

Best answer
approved by Jean-François Pillou on Dec 9, 2018
Posts
6499
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
December 30, 2015
2599
1
Thank you
Hello,

If you did not format your drive, then check whether the files are not in

hidden mode.

Click on "Start" -->Run-->type cmd and click on OK.

Here I assume your drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

Now press enter.

Note : Don't forget to replace the letter g with your drive letter.

Now check for your files in that drive.

After that, download the Malwarebytes' Anti-Malware from the below link

http://ccm.net/download/download-105-malwarebytes-anti-malware

Update it --> Perform "Full Scan"

Note : Default selected option is "Quick Scan".

Good Luck.

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 4339 users have said thank you to us this month

hi thanks for the advice super
thank you very much. Vaalga valamudan. :)
it works 100% thanks :)
dearblood
Posts
1
Registration date
Thursday March 14, 2013
Last seen
March 14, 2013
-
cmd said "patch not found"...
Totally Awesomeness !!!.... Click and THERE THEY ARE !!! I am now copying them to another hard drive because there is a LOCK Symbol on the folders, BUT i can still get in to view the files being copied...Also, when I would click Properties a dialog box would read Recycle Bin in MY DRIVE was corrupted and would i like to EMPTY it....NO NO NO...... Thanks SOOOOO Much !!!
Posts
226
Registration date
Friday August 13, 2010
Last seen
November 11, 2010
59
0
Thank you
Hi there,

Go to folder options >view tab and select show hidden files and folders then press on apply followed by ok.

Thanks