Acer notebook won't access the internet [Solved/Closed]

Jen H - May 29, 2011 at 11:27 AM - Latest reply:  Kim
- Sep 17, 2014 at 03:14 AM
Hello,

My Acer Aspire one series notebook says it's connected to my wireless connection with excellent signal strength but neither Google Chrome or Internet Explorer will access the internet, or any other programs for that matter.
I have tried basically everything on this forum related to my question, but it still won't work.
It's an XP operating system, and when I open the wireless connection it says about 500 ish 'packets' being sent and only 2 being received. I know for a fact that my wireless is working fine, as my normal laptop is accessing it and there are no problems. I even reset it to see if that would work.
The thing is, it worked fine when I last used it (i last used it a while ago, sometime in Autumn 2010) but now it just won't work.
Any help is greatly appreciated. I'm pulling my hair out.
Thanks.
See more 

15 replies

jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - May 30, 2011 at 02:35 AM
-6
Helpful
Hello,

Try this 1.

1) First make sure that you have configured the WiFi settings correctly.

2) Make sure that IP address and DNS server was set to obtain the address

automatically .

Click on Start --> Run --> Type ncpa.cpl and press "Enter".

[Note: If you are using Windows Vista or 7 then

Click on Start --> In search box, type ncpa.cpl and press Enter]

"Network Connections" window will be opened.

Right click on your Wireless Network icon ---> Select "Properties" ---> Scroll down

and double click on "Internet Protocol[TCP/IP]" .

Make sure that "Obtain IP address automatically" and "Obtain DNS server

address automatically" options are selected.

3) Click on Start --> Run --> Type cmd and press Enter.

[Note: If you are using Windows Vista or 7 then

Click on Start --> In search box, type cmd and press Enter]

"Command Prompt" will be opened. Now enter the below command.

ipconfig /all ----> Press Enter.

Make sure that IP Address, Subnet Mask, Default Gateway and DNS Servers are

having addresses.

4) Right-click on the "Internet Explorer" icon --> Properties --> Click on

"Connection" tab --> Click on LAN settings button. In that window uncheck all the

options, if you notice any option selected.

5) Temporary disable your Antivirus or Firewall and check if you are able to

connect to your wireless network.

Good Luck.
Hi Jack,

This is great help it really worked..been resolving this issue for two days already..thanks
KUDOS!
I just disabled my Firewall and the rest of my antivirus and it worked thanks for that
I was having the same problem and I followed all the steps but the internet on my acer is still not working and it was working fine with my old wireless connection but not my new one. Please help!
it was a HELP!! thank you
Yes it worked, I have been trying for ever to get this problem fixed, thank you so much....