Internet pages stop loading

Solved/Closed
Report
-
 Nikosan -
Hello, First i must say that this is may first post on a forum, so sorry in advance if i do something wrong.

So here is my problem:
My internet stops working after i start my pc. It shows im connected but i cant load any pages and i cant start skype or anything like that. The only way i have for now to get it back is to either restart my computer or just disable and re enable my internet connection, which leads to the same result after a while.

I have tried scaning my system with avast and Malwarebytes but it didnt help. I also formated my C drive and reinstalled windows - that didnt help either.

Maybe i should format all my drives?

Any help would be great! Thanks in advance


2 replies

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,256
Hello,

You may have a virus,

To help you and precribe a remedy, I must make a diagnostic and to do so, I require a system log.

1. Boot in safemode with networking.

2. Open this link and download ZHPDiag2 :

https://www.zebulon.fr/telechargements/securite/systeme/zhpdiag.html

(Don't be alarmed is the site is in French, it sometimes happens, the tool will take your system language and allow the download if you get a warning message. Also clicking on the "hardhat" icon allows to change the language.)

3. Save the file on your Desktop.

4. Double click on ZHPDiag.exe and follow the installation instructions.

the tool creates three icons ZHPDiag, MRB, and ZHPFix (If necessary,we will use ZHPFix at the next step).

5. Double click on the short cut ZHPDiag on your Destktop.

6. Click on the Magnifying glass and run the analysys.

Wait for the tool to finished (maybe a long time)

7. Close ZHPDiag.


6. To transmit the report, click on this link :

https://authentification.site

7. Click on Parcourir and search the directory where you installed ZHPDiag (usually C:\Program Files\ZHPDiag).

8. Select the file ZHPDiag.txt.

9. Click on "upload »

10. Copy the url and post it here

Best regards
Thanks for your reply and sorry it took so long to respond! So anyway the problem just disappeared after 2 or 3 days. Maybe it was my internet provider.